Migration Assistant Hangs

Nov 20, 2011
Reaction score
Hi, I'd like to migrate my apps to my new computer.
I created a clone of my old hard disk on an external USB disk.
I can boot the OS from this external disk without any problems.
When I run Migration Assistant, it hangs at the Calculating stage, and seems to stop accessing the external drive. It has size values for Users and Settings, but not for Applications and Other Files.

I tried connecting my old and new Macs directly with a network cable, but Migration Assistant on the old Mac gets to the Connecting Computers screen, and they never seem to find each other. (I run MA on the new Mac, get to the point where it presents the code and prompts me to start MA on the old Mac, then do as instructed.)
I tried connecting both Macs to a router with network cables, set up file sharing, and verified that both Macs can see each other in Finder and manually transfer files. But I still get the same behavior as above, where the Macs can't seem to find each other in Migration Assistant.

Frustrated. These methods should work.

Older Intel Mac Mini running latest Leopard.
Newer Intel Mac Mini running latest Snow Leopard.

Anyone know what causes this behavior?

Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.