Mail Problems

Joined
Jan 8, 2012
Messages
14
Reaction score
0
Points
1
Mail can load emails from my ISP's server but will not send them except for test emails to myself and my wife who is another mailbox on the same account. An email to anyone else or on another account fails, despite using recommended settings etc. AppleCare so far have been unable to fix. This appears to be a recurring problem. I'm using a 15" MacBook Pro with OSX 10.8.5
 
Joined
Jan 20, 2012
Messages
4,895
Reaction score
282
Points
83
Location
North Carolina
Your Mac's Specs
MBAir (2015) OS 12.3.1; iMac (2019) OS 12.3.1
Mail can load emails from my ISP's server but will not send them except for test emails to myself and my wife who is another mailbox on the same account. An email to anyone else or on another account fails, despite using recommended settings etc. AppleCare so far have been unable to fix. This appears to be a recurring problem. I'm using a 15" MacBook Pro with OSX 10.8.5

Hello - please tell us what AppleCare advised and what steps you have taken - frustrating to make suggestions (such as rebooting your computer and power recycling your modem/router) that have already been done w/o success.

But just one - my wife was having an issue w/ her Yahoo account on our iMac (OS 10.10.2), so I finally deleted her account and then set it up again - the problem disappeared; as long as your ISP is using IMAP, your information should be left on their servers. Dave :)
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top