MacBook Pro won't boot after defrag

Joined
Jan 30, 2011
Messages
71
Reaction score
5
Points
8
Location
So Cal
Your Mac's Specs
MacBook Pro 13", 2.66GHz Intel Core 2 Duo, 320GB HD, 4GB Ram, OSX 10.6.7
Used Drive Genius 3 to defrag and now stuck on white screen with apple logo & spinning wheel. Any thoughts or suggestions.
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,247
Reaction score
1,834
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Did you make a backup prior to using the defrag utility? Anytime you mess with the hard drive that's what you should do first.

I don't know about Drive Genius, however, iDefrag which is what I use states that after a complete defrag of the hard drive it may take an unusually long time to boot up. But after the first boot all the caches will be built again and from then on boot up time will return to normal.

Did you wait long enough for it to boot up? If you did and it still won't boot, you may be looking at a reinstall. Be sure to read the Drive Genius notes and trouble shooting tips.
 
OP
TrueTone911
Joined
Jan 30, 2011
Messages
71
Reaction score
5
Points
8
Location
So Cal
Your Mac's Specs
MacBook Pro 13", 2.66GHz Intel Core 2 Duo, 320GB HD, 4GB Ram, OSX 10.6.7
Thankfully I do back up first and restored from that. Didn't know about the long boot time possibility, maybe I didn't wait long enough. I will read the Drive Genius notes. Thank you!
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top