• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

Mac Notes not syncing with Goggle Notes (Keep Notes)

Joined
Jun 19, 2017
Messages
157
Reaction score
1
Points
18
Using Goggle Keep notes on iMac. Notes created on Smartphone using the Goggle Keep application are syncing with the Imac Goggle Account (Notes are in Goggle Keep on the iMac).


iMac System Preference Internet Accounts, Goggle accoun is set for notes.

However the Goggle Keep Notes are not showing in the Mac Note application.

According to Mac this should be synced.

Screen Shot1.jpgScreen Shot2.jpgScreen Shot4.jpg
 
Joined
May 21, 2012
Messages
7,831
Reaction score
139
Points
63
Location
13th state, U.S.A.
Your Mac's Specs
iPhone 11 iOS 13, 12.9" iPad Pro 1 iPadOS 13, Late 2014 Mac Mini macOS 10.15
I don't believe that is the way it works. The notes need to be created in the macOS/iOS/iPadOS Notes app, then they will sync to your google account. At least that was the way it originally worked. I haven't had to use it that way since I got my iPhone 4.
 
Joined
Jun 19, 2017
Messages
157
Reaction score
1
Points
18
Thanks for responding. I did try your suggestion and created a test note on the iMac with the Notes app in the Goggle account. The note did not appear in Goggle Keep.

Mac leads you to believe that you can use their Note App to sync with Notes in Internet Preferences, but not so.Screen Shot 2020-01-09 at 10.37.27 AM.png
 
Joined
May 21, 2012
Messages
7,831
Reaction score
139
Points
63
Location
13th state, U.S.A.
Your Mac's Specs
iPhone 11 iOS 13, 12.9" iPad Pro 1 iPadOS 13, Late 2014 Mac Mini macOS 10.15
Yeah, it will only sync to your google account, not to a google app.
 
Joined
Jun 19, 2017
Messages
157
Reaction score
1
Points
18
So where in the goggle account would you find your goggle note created on the iMac?
 
Joined
May 21, 2012
Messages
7,831
Reaction score
139
Points
63
Location
13th state, U.S.A.
Your Mac's Specs
iPhone 11 iOS 13, 12.9" iPad Pro 1 iPadOS 13, Late 2014 Mac Mini macOS 10.15
It will be in your gmail inbox, or at least that was where it showed up when I used it.
 
Top