Mac Lion Headphone Jack - I can only hear Skype

Joined
Dec 28, 2014
Messages
4
Reaction score
0
Points
1
Early 2008 15" MBP, running 10.7.5, using the headphone jacks (not USB) I am not able to hear through video players or through browsers audio files or the audio portion of videos. I am able to hear Skype.

Also, when I am in a skype call or am in process of calling someone through skype, I CAN hear audio files or audio in videos.

I have repaired permissions, repaired the disk, reset pram, taken the battery out, unplugged, put battery back in and held power button down for 6 seconds: no change. Looked all over the net and not found another post mentioning this difficulty. Any ideas?
 
Joined
Oct 16, 2010
Messages
17,644
Reaction score
1,639
Points
113
Location
Brentwood Bay, BC, Canada
Your Mac's Specs
2011 27" iMac, 1TB(partitioned) SSD, 20GB, OS X 10.11.6 El Capitan
Have you checked your Sound settings in your System Preferences for the proper Output?

Skype has and uses it's own separate video/audio settings.
 
OP
C
Joined
Dec 28, 2014
Messages
4
Reaction score
0
Points
1
Yes! I should've mentioned, but I have checked both system preferences for Skype and for the Mac, and they are both set to "headphones".
 
Joined
Oct 16, 2010
Messages
17,644
Reaction score
1,639
Points
113
Location
Brentwood Bay, BC, Canada
Your Mac's Specs
2011 27" iMac, 1TB(partitioned) SSD, 20GB, OS X 10.11.6 El Capitan
So, just for my clarity, are you're saying all the the sound preferences are set properly and your headphones work with Skype but not with other applications???
 
OP
C
Joined
Dec 28, 2014
Messages
4
Reaction score
0
Points
1
1. I have played videos on youtube, popcorn time, mpeg streamclip and Quicktime player. As soon as I plugin the headphones, I am not able to hear anymore.
2. I then check system preferences for the computer and application and see that they are set to "headphones".
3. While playing the video in any of the above applications, if I make a call on skype while the video is playing, with the headphones on, I can then hear the audio portion of the video, with the skype rings sound as well.

4. I have not called anyone to bother them with this; I have used the Skype test call feature. As soon as it begins to ring, i get the audio portion of the video again. This lasts throughout the ringing and it continues during the time that the test call is "listening" to me. When the voice comes on and tells me that, "if you are able to hear your voice, Skype is configured correctly", I can still hear the audio from the video.

5. After the skype test call is concluded (from the skype end), I am once again unable to hear anything through the headphones.
 
Joined
Oct 16, 2010
Messages
17,644
Reaction score
1,639
Points
113
Location
Brentwood Bay, BC, Canada
Your Mac's Specs
2011 27" iMac, 1TB(partitioned) SSD, 20GB, OS X 10.11.6 El Capitan
I'm sorry I don't have a proper solution for you, and I'm still not sure I'm understanding the problem completely.

I'd try doing a google search on something like this:
https://www.google.ca/search?client...&oe=UTF-8&gfe_rd=cr&ei=bcGhVP_bHcGtmALD-oCwAg

All kinds of possible fixes from PRAM and SMC resets, and red light and analog/digital output confusion etc. etc. - just too many variables almost.

You could also try booting up in Safe Boot Mode or setup a new "TestUser" admin user and try using it to test.

It may even be something simple like the headphone jack making a proper connection, so try unplugging/plugging it in and out a few times. Or is there an inline audio switch that could be goofy??? All kinds of possibilities it seems, and I'm sorry I don't know which one it is. ;)
 
Last edited:

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top