Lost Hard Drive - disks do not mount

Apr 22, 2007
Reaction score
Can anyone help get my drives back?

I use a G4 with OSX 10 point something (can't now access to check).

I placed my pre-used USB pen into a slot and the system froze. On re-booting, the hard drives do not appear on the screen but I do have the top toolbar and the quick launch which can be clicked but nothing starts. Tried version 9 and got a result code -35 (volume doesn't exist).

Tried the helps under 'basic osx troubleshooting' on the forum which, whilst the machine went through the motions, didn't change anything.

I'm used to Macs, but not the operating system for which I class myself as a novice.

Tried /sbin/fsck -f but states drive ok.

Here's hoping.



Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.