looking for a kind Macsoul

Joined
Mar 16, 2010
Messages
2
Reaction score
0
Points
1
Corny title I know, but hey at least you can point and laugh at the newbie.

But, I really do need a kind soul to assist me with what I expect is a pretty common issue...though a quick search gave no satisfaction.

I have connected bose external speakers to my imac 27" quad, but get no sound apart from the internal speakers.

I have been to preferences>sound...but cannot find any way of selecting output (do you even have to do this?)...it has only one option - built in output.

Anyone care to offer a suggestion?
 
C

chas_m

Guest
You have probably plugged the speakers into the mic (input) hole rather than the speakers (output) hole.

Assuming yours look like this:
1063869284_b5a5206da0.jpg

You can see what I'm talking about.
 
OP
G
Joined
Mar 16, 2010
Messages
2
Reaction score
0
Points
1
I've plugged them into the second from left. I figured the 'icon' looked like stereo speakers....?? what a doofus! But surely not the headphone input? But I will try the headphone input ...again...and see if anything changes. Many thanks
 

Raz0rEdge

Well-known member
Staff member
Moderator
Joined
Jul 17, 2009
Messages
15,821
Reaction score
2,177
Points
113
Location
MA
Your Mac's Specs
2022 Mac Studio M1 Max, 2023 M2 MBA
Try the the left most one with the headphones..though there's a headphone icon on it, that's the output, the other is actually the input/microphone..:)

Regards
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top