• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

jpeg question

E

e-RICHIE

Guest
here's an ibook conundrum that this mac newbie (3 weeks)
cannot understand: i spent all day trying to figure out why
4 jpgs attached to my juno mail woul not open at all. i
opened the same mail seemlessly on my dell.

after much frustration, i closed out safari and viewed my
webmail using internet explorer. voila. the pictures opened
like a charm.

why? what happens?

thanks.
e-RICHIE
 

schweb


Retired Staff
Joined
Oct 27, 2002
Messages
13,189
Reaction score
348
Points
83
Location
Cleveland, Ohio
Your Mac's Specs
MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
It could just be that Juno is not fully compatible with Safari. You might want to also try Firefox.
 
E

e-RICHIE

Guest
that's wierd.
all these past 2 weeks, many other jpg attachments open
swell with juno on safari. only this one series that arrived
today would not open, but they did via i.e.

why would the others open? they're just pics?

any clues?

thanks!
 

Aptmunich


Retired Staff
Joined
Mar 9, 2004
Messages
9,073
Reaction score
331
Points
83
Location
Munich
Your Mac's Specs
Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
Try Firefox and see if that works?
 
E

e-RICHIE

Guest
i don't have foxfire...
but these pics/jpgs, (and all others), continue to open
in i.e. but not at all in safari. that is, safari has worked
mighty fine with all other pics/attachments, but not these.

they're ordinary pics, not huge files!
 
J

Jefe3223

Guest
Odd problem. I had this happen to me (minus the juno part) for a while. I cleaned stuff out and it eventually just worked again. Sometimes weird things happen for no good reason. Maybe have them sent again? or re-taken and re-attached? eh. Hope everything starts workin' for you.
 
E

e-RICHIE

Guest
thanks guys.
i'll empty the cache, cookies, and everything, reboot,
and then try again. report ,ater.
e-RICHIE
 
E

e-RICHIE

Guest
emptying the cache and reseting safari did not help. and i downloaded
firefox to try that. here is what i found: no matter which browser i used,
the piece of mail that contains the jpgs in question sometimes shows the
attachments as file documents and other times shows the same attach-
ments as images. a few times in firefox, before i realized the problem,
i'd click on the jpg and a window opened saying that firefox could not
open these binary files...

these are simple pictures and not large files at that. is there any reason
that some pics cause this particular problem, making them impossible
to open as an email attachment?

thusfar, the only sure thing with this particular email and its attach-
ments has been i.e., which would be fine if i 1) wasn't trying to ween
myself off of the dell laptop, and 2) wasn't trying to ween myself off
of using the ms products in favor of apple stuff.

thanks for reading.
 
Joined
Jan 29, 2005
Messages
790
Reaction score
13
Points
18
Location
Legoland
Have you tried opening the images in preview ?

It could have something to do with the file extension after the file name, does this say 'filename.jpeg' ?
 
E

e-RICHIE

Guest
no, the extension is not .jpg, but in the folder, if i attach
the same pic, it is "referred to" as a jpg image.

otoh, i do not know the sequences needed to view these
particular attched pics using preview.
 
Joined
Jan 29, 2005
Messages
790
Reaction score
13
Points
18
Location
Legoland
You should be able to drag and drop the files to your desktop or export them somehow and then control click / open with - preview.

I take it that the email program is called Juno mail ? or Is it an online mail program running through your browser ?

Try typing .jpg after the file name, if possible.
 
J

Jefe3223

Guest
this may be an "obviously tired" responce (or I might not have read too closely), have you tried having them resent. I understand they worked in IE, but hey, you never know.
 
Joined
Dec 20, 2006
Messages
423
Reaction score
15
Points
18
Location
New Eng
Your Mac's Specs
MacBook white, 2.0 Intel Core 2 Duo Pro, 2 GB RAM, 13" screen
Don't know if this has any bearing on your sit...but recently I've had terrible prob opening things on my Mac (I'm new to this, too - about a month). If I was using an internet based email (like from my ISP), I could only inconsistently open attachements. And every other time they would be sent they would show up as something different. I had the same things sent a few times.

I finally got my Mail program working and viola, all better. "Mail" as in the one that comes with your Mac. It should have an icon for it in the Dock on the bottom of your screen. Looks like a postage stamp. I did have to call my ISP to the the specs on what to enter when setting it up. It asks if you have a "POP" account and for the incoming and outgoing mailer server info.

Good luck,
 
Joined
Jan 29, 2005
Messages
790
Reaction score
13
Points
18
Location
Legoland
Hey rcronin,
This post is two years old now so is getting on a bit, good idea to keep an eye on the date of a thread. :eek:
 
Top