• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

Ipod updated .. now nothing but ok to disconnect.

Joined
Feb 21, 2005
Messages
2,076
Reaction score
54
Points
48
Location
Indianapolis
Your Mac's Specs
iBook G3 - You'll be missed.
Ok ,
Im having a problem with my 2nd gen 10 gig ipod , i updated it to the latest firmware thursday evening so i could use it on my ibook as well as the pc , well now all i am getting when i plug in the ipod is the "Ok To Disconnect" , i cannot get it to work on the pc or the mac . it's rather odd , because prior to this event (friday ) i put a cd onto it over the pc , it was working just fine , when i arived to my destination (with my pc,at a lan party) it wouldent mount , it just displayed the "Ok To Disconnect" .

has any one else ran into this "bug"
 
Joined
Feb 6, 2005
Messages
1,545
Reaction score
99
Points
48
Location
Chicago
Your Mac's Specs
MacBook Pro 16" • iPhone 11 • iPad Pro • iMac Retina 21.5
I assume you ran the iPod Updater on your PC? What does the "About" screen on the iPod say when you go to it?

I had a very similar problem with my 3rd gen iPod and found this to be a solution:

I would suggest running the updater again with your iPod attached to your Windows machine and let completely reformat the iPod (assuming all your tunes are backed up).
 
Joined
Feb 21, 2005
Messages
2,076
Reaction score
54
Points
48
Location
Indianapolis
Your Mac's Specs
iBook G3 - You'll be missed.
when i go to the about it shows version 1.5 (most recent) ,
i was going to downgrade and see if it would be the problem , but i cannot do that because when i plug the ipod into the pc or the ibook it'll show the "Ok To Disconnect" on the screen ...sooo.. it looks like formating isent an option .
 
Joined
Feb 6, 2005
Messages
1,545
Reaction score
99
Points
48
Location
Chicago
Your Mac's Specs
MacBook Pro 16" • iPhone 11 • iPad Pro • iMac Retina 21.5
Did you try a hard reset? You should be able to do it this way: press and hold the Menu and Select buttons until the Apple logo appears. You should have to hold the buttons down for about 6 to 10 seconds.

See if that does anything for you.

Good luck!
 
Joined
Feb 21, 2005
Messages
2,076
Reaction score
54
Points
48
Location
Indianapolis
Your Mac's Specs
iBook G3 - You'll be missed.
yes , ive done it numerous of times and even ran diagnostic's a few times , and nothing , ive been reading and it seems allot of other people are having this problem it's some new "feature" that apple put into the updates , it will only mount if it's not charging off of the fire wire / dock , but in my case the firewire is my only option because gen2's dont have the dock , so ... im screwed because my fire wire port on my mobo feed out power , and i have a fire wire card to , but it feeds out power as well , and so do the ones on my ibook .. but thanks for the help , im going to call the complaint department , or just apple and see if i can get a solution because it's some B.S. if you ask me ..

Considering people with older ipods dont have a dock .. but yeah , ill keep you guy's posted and see if i get a solution .
 
Top