iPhone 6 latest iOS frozen

Joined
Jan 25, 2014
Messages
65
Reaction score
1
Points
6
After loading the latest update, IOS wants me to enter my password and will not accept a fingerprint. Problem is, it is enlarged and I cannot change the screen. It seems to be impossible to move around the screen without pressing something. I've tried single and double clicking with 3 fingers, but I can't make it go away. Each time, it locks up saying try again in so many minutes. I am currently up to a one hour delay. I do know the password, but I cannot get a normal screen to enter it. Is there anything I can do to eliminate (permanently, I hope) the magnified screen?
 
OP
R
Joined
Jan 25, 2014
Messages
65
Reaction score
1
Points
6
I should have mentioned that this is an iPhone 6 and the IOS is whatever I just downloaded. I think it is 8.2.
 
Joined
Jan 20, 2012
Messages
5,041
Reaction score
406
Points
83
Location
North Carolina
Your Mac's Specs
Air M2 ('22) OS 14.3; M3 iMac ('23) OS 14.3; iPad Pro; iPhone 14
I should have mentioned that this is an iPhone 6 and the IOS is whatever I just downloaded. I think it is 8.2.

Just updated my wife's iPhone 6 to iOS 8.2 (the current release) last night w/o a problem - after an iOS update or a reset of the device the numeric passcode has to be entered, i.e. the fingerprint option is disabled for that purpose.

Did you have the zoom feature activated in the previous iOS on the phone - information HERE? If so, maybe that could be the explanation even after the update (i.e. settings carried over) - try the suggestions there. If not, are you updating OTA (Over The Air) or cabled to a computer via iTunes? Let me stop there so you can respond - further suggestions will depend on you answers. Good luck - Dave :)
 
OP
R
Joined
Jan 25, 2014
Messages
65
Reaction score
1
Points
6
Found the problem. I am 74. It turns out that older folks hands have less moisture and sometimes to not activate the capacitive touch screen, especially when you have to use 3 fingers. I had my granddaughter do a 3 finger double-click and then turned OFF the zoom feature. I am told that sometimes using hand lotion helps. Oh well... Thanks for the help - you were dead on - yes, I did have the zoom feature activated. Btw, it was an over the air update. Thank you.
--

Larry
 

pigoo3

Well-known member
Staff member
Admin
Joined
May 20, 2008
Messages
44,208
Reaction score
1,411
Points
113
Location
U.S.
Your Mac's Specs
2017 15" MBP, 16gig ram, 1TB SSD, OS 10.15
Found the problem. I am 74. It turns out that older folks hands have less moisture and sometimes to not activate the capacitive touch screen, especially when you have to use 3 fingers.

I hear ya!:) I've noticed a difference between Summer/Winter. With drier Winter air (and thus drier hands/fingers)…I find things to be less accurate/responsive with touch screens & trackpads than with the more humid Summer months.

- Nick
 
Joined
Jan 20, 2012
Messages
5,041
Reaction score
406
Points
83
Location
North Carolina
Your Mac's Specs
Air M2 ('22) OS 14.3; M3 iMac ('23) OS 14.3; iPad Pro; iPhone 14
Found the problem. I am 74. It turns out that older folks hands have less moisture and sometimes to not activate the capacitive touch screen, especially when you have to use 3 fingers. I had my granddaughter do a 3 finger double-click and then turned OFF the zoom feature. I am told that sometimes using hand lotion helps. Oh well... Thanks for the help - you were dead on - yes, I did have the zoom feature activated. Btw, it was an over the air update. Thank you.

Hi Larry - I assume that you are referring to my suggestion - just a good guess - those iOS upgrade 'carry overs' can be a pain - my assumption would be that Apple would just reset those settings but likely not in your specific situation. Glad all is well now - Dave :)
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top