incoming network connections

Joined
Feb 22, 2015
Messages
3
Reaction score
0
Points
1
I tried to stop a pop up window that asks Do you want the application “NDSPCShowServer.DTV.bundle” to accept incoming network connections? by setting preferences for Safari and system preferences to allow incoming network connections always for OS X 10.10.2 on my IMac (20 inch Early 2008) with 2.66 GHz Intel Core 2 Duo and 4 GB 800 MHz DDR2 SDRAM. Directv customer service says call apple, they don’t know how to fix apple problems.:[
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,247
Reaction score
1,834
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
It sounds like you have your firewall turned on and it's asking you if you'll accept whatever Direct TV is trying to send you. That is not an option or setting you can make from Safari. You need to go to System Preferences, Security & Privacy. Click on the Firewall tab and turn it off. You may first have to click the small lock at the bottom and enter your Admin password in order to open the lock if it's closed. If you don't want to turn off your Firewall, just go ahead and accept the incoming Direct TV connection since you're a subscriber.
 
OP
D
Joined
Feb 22, 2015
Messages
3
Reaction score
0
Points
1
Incoming network connections

Thank you chscag for your help. I did not want to turn off my firewall. Is there another option. Could I use an alias or something else in terminal to automatically answer this pop up. It shows up every time the computer sleeps or restarts and blocks everything I'm typing, if I don't see it when it pops up. It is only a nuisance, but I would like to get rid of it and still be able to watch the Directv shows online. If you know another option please let me know. :[

Thanks for your help
dsparks22
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,247
Reaction score
1,834
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
There is no other option that I know of. And, if you're using a router with your WiFi connection it already has a built in firewall. It does no harm to turn off your software firewall which can be annoying at times - as you found out.
 
OP
D
Joined
Feb 22, 2015
Messages
3
Reaction score
0
Points
1
Thank you chscag I forgot about the router firewall. I've been going through the Man Pages trying to figure out how to fix it. Disabling the computer firewall is the answer. Thanks again.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top