iBook Problem (World Book 2003 Issue)

  • Thread starter ibookg4computer
  • Start date



It appears that I am having a bit of trouble with World Book 2003. I have only had my iBook G4 for about two weeks now, and just yesterday, (Dec 4th 2003), the World Book program did not want to launch anymore. I tried two things: 1) I tried opening the program from the Hard Disk, 2) I tried opening it from the CD. Both times resulted in faliure. I even consulted troubleshooting and I was instructed to remove the program from my hard disk and re-install the program via CD. Now, even when I put the CD in the drive and open the CD, there is no World Book 2003 icon, there is only AppleScript as well as a few other files. When I try and launch the program from the CD it opens AppleScript also. This is very frustrating because I payed about $2700 for my computer and it is having these flaws and the dang thing is only two weeks old.

Any help on the matter would be greatly appreciated. Thanks.

Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.