• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

I want to see only one message in the message window in Apple Mail

Joined
Jul 8, 2013
Messages
22
Reaction score
0
Points
1
Hello:

In my Apple Mail (Mountain Lion), several messages (if short enough) show in the message text window. I want only the message highlighted in the message list to show. I don't seem to be able to find out how to change this. Hope someone can help.

Thanks/Hans L
 

bobtomay

,
Retired Staff
Joined
Dec 22, 2006
Messages
26,572
Reaction score
674
Points
113
Location
Texas, where else?
Your Mac's Specs
15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
Took awhile to figure out what you might be talking about - am guessing it would be grouped conversations.

On the Menu bar - go to View and uncheck 'Organize by conversation'.
 
Joined
Jul 8, 2013
Messages
22
Reaction score
0
Points
1
No, that was not it. But, as luck would have it, I had asked 'your' question also in another post :D So, thanks for the answer.

Now, as it turns out, it seems that multiple message texts are shown in the message text area only when I have 'Organize by conversation' checked. So, your answer took care of this problem too.

A follow-up question: as I havea lot of folders, I have an interest in unchecking "'Organize by conversation' for all folders in one fell swoop. Is that possible?

Regards, and thanks!

Hans L
 

bobtomay

,
Retired Staff
Joined
Dec 22, 2006
Messages
26,572
Reaction score
674
Points
113
Location
Texas, where else?
Your Mac's Specs
15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
Highlight the top folder

scroll down to the last folder

hold down the shift key and highlight the last folder

all of them will now be highlighted - uncheck the 'O b c' option
 
Joined
Jul 8, 2013
Messages
22
Reaction score
0
Points
1
Highlight the top folder

scroll down to the last folder

hold down the shift key and highlight the last folder

all of them will now be highlighted - uncheck the 'O b c' option
Nah, it did not work. I did it manually for all folders. It took 10-15 min, but now, it is done.
Thanks, anyway.

Hans L
 
Top