• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

I need help using Fetch.

J

JSchultz

Guest
Help!

I can't connect to an FTP someone gave me. I have no idea what I'm doing.

the address is "friendslikethese.2y.net" fetch says it cannot connect? he is also using port:69

i hav no idea?


help! what am i doing wrong?
 
K

Kokopelli

Guest
Might I say that it is very unwise to post a username and password to an FTP site on a forum? I suggest that you remove it. that said is he running FTP on a non-standard port on purpose?
 
J

JSchultz

Guest
Im sorry, I will remove it. Just has mp3's on it, thats all.

I have no idea why he is using a nonstandard port? How do i even input that on fetch? and do i make the address "ftp.xxxxx.xxx..xx"? or how do i input it?

thanks!
 
K

Kokopelli

Guest
I do not have Fetch and there is no manual online so I can not be terribly precise about this. Wherever you you would type "friendslikethese.2y.net" try "friendslikethese.2y.net:69" instead. Or if there is a field for port type in 69 there.

If you have a firewall running make sure to set the mode to passive or turn off your firewall while trying to connect. I recommend the former.

If none of that works you might try "ftp://friendslikethese.2y.net:69" but since Fetch is an FTP program chances are you will not need to do that.

That is the best advice I can give using Fetch since I don't have it myself. Sorry.
 

Murlyn


Retired Staff
Joined
Jun 11, 2003
Messages
4,915
Reaction score
68
Points
48
Location
Mount Vernon, WA
Your Mac's Specs
MacBook Pro 2.6 GHz Core 2 Duo 4GB RAM OS 10.5.2
I do have Fetch and as soon as you start it up a window opens that asks for Host: User ID: and Password: Just put the domain in there, without the ftp:// and then username and password then where it says "Non-standard port number:" put 69 and that should do it.
 
J

JSchultz

Guest
it wont let me...says invalid home directory..what do i do in that case?
 
K

Kokopelli

Guest
The fact that it is saying invalid home strongly suggests that you are authenticating and that the default location (the home directory for the account you are using) does not exist. Ask your friend to either adjust the default home directory, or if you know the directory you are trying to get to, enter the location in what I am guessing will be the "base directory" field.
 

Murlyn


Retired Staff
Joined
Jun 11, 2003
Messages
4,915
Reaction score
68
Points
48
Location
Mount Vernon, WA
Your Mac's Specs
MacBook Pro 2.6 GHz Core 2 Duo 4GB RAM OS 10.5.2
Yep, exactly what I was going to say :)
 
Top