How to stop audiobook syncing?

Joined
Dec 1, 2005
Messages
146
Reaction score
0
Points
16
Location
Minneapolis, MN
Your Mac's Specs
13-inch 2.4GHz Intel Core 2 Duo MacBook
My ipod touch (2nd gen) will not stop syncing audiobooks no matter what i do. I have tried everything I can think of. Made sure they were categorized as audiobooks, tried unchecking them, everything.It is so bizarre! I have multiple devices and my touch is only 8gb, and I don't want the real estate taken up by all my audiobooks! Help!!
 
Joined
Oct 22, 2007
Messages
8,967
Reaction score
287
Points
83
Location
London
Your Mac's Specs
Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
Are they in another playlist that is set to sync?
 
OP
jediracer
Joined
Dec 1, 2005
Messages
146
Reaction score
0
Points
16
Location
Minneapolis, MN
Your Mac's Specs
13-inch 2.4GHz Intel Core 2 Duo MacBook
Ok, so......it turns out on the main device page in iTunes I did not have the "Only sync checked items” box selected. So, I can now uncheck audiobooks so that they won't be included when I sync the touch.

However, this is still a terrible inconvenience, because I must uncheck all my audiobook files (hundreds!!) when I sync the touch, then I have to re-check them when I sync my 80gb (or at least the ones I want to listen to).

It would be way easier if I could just specify to not sync any audiobooks for a certain device, similar to how it is done for tv/movies. Super duper annoying, but I'm assuming there is no way around this. If anyone knows anything else about it, please let me know.
 
Joined
May 29, 2012
Messages
1
Reaction score
1
Points
3
Unsync audiobooks

I had this same problem but finally figured mine out. After you plug your device in, select it and then go to the books tab. If you scroll down that screen a bit more, there is an audiobooks choice hidden down there. Just uncheck the box & then sync...
 
Joined
Oct 1, 2007
Messages
7,163
Reaction score
275
Points
83
Location
UK
Your Mac's Specs
Mac Mini i5 (2014 High Sierra), iPhone X, Apple Watch, iPad Pro 12.9, AppleTV (4)
JennyF has hit the nail on the head. Use the books tab on the device pages. But you do need to scroll down. This way you can manage your audiobooks .

Syncing only checked items, as you've discovered just creates work for you.
 

Slydude

Well-known member
Staff member
Moderator
Joined
Nov 15, 2009
Messages
17,664
Reaction score
1,121
Points
113
Location
North Louisiana, USA
Your Mac's Specs
M1 MacMini 16 GB - Ventura, iPhone 14 Pro Max, 2015 iMac 16 GB Monterey
I had this same problem but finally figured mine out. After you plug your device in, select it and then go to the books tab. If you scroll down that screen a bit more, there is an audiobooks choice hidden down there. Just uncheck the box & then sync...

Excellent tip. Don't think I had noticed that before. Might be a good help tip for a future blog entry.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top