G3 Ethernet dies?



When I came back form the Chritmas Holidays, the G3, Blue and White Tower, would not find the server. I can't seem to figure out why. This is ethernet that is built into the MB. I called the local Apple store and they suggested that the port was dead and that the solution would be to put a PCI ethernet board in...but all of the slots are full.

I have check the AppleTalk and the TCP/IP control panels....everything looks right. I also just installed OS10 thinking it would fix the issue, but it didn't. BTW, not only will the computer not find the server, it will not browse. The port on the Hub side does light up and I have tried a different cable, etc. Nothing happened over the holiday that I know of...and the computer was off. it worked on the last day of school before that...then didn't work the next day when I returned after two weeks of sitting.

Any ideas?


Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.