Firewall acting weird...httpd?,

Joined
Oct 28, 2009
Messages
45
Reaction score
0
Points
6
Hey, earlier this morning I installed FarFinder and had to set my firewall to allow the program to receive connections. It took a little while but after setting my computer to have a static IP address and forwarding a port from my router it finally started working. Now I have this message that pops up and disappears before I can read it. I started up a screen capture utility and finally caught what it said: "Do you want to allow httpd incoming connections?". This is as far as I've gotten and nothing short of disabling the firewall altogether seems to stop the message. Any ideas?

Thanks,
 

vansmith

Senior Member
Joined
Oct 19, 2008
Messages
19,946
Reaction score
580
Points
113
Location
Queensland
Your Mac's Specs
Too many devices to list
Do you have Web Sharing enabled by any chance? httpd is the http daemon commonly implied to mean Apache (a web server).
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top