Email Account won't connect

Joined
Jun 22, 2010
Messages
162
Reaction score
2
Points
18
Hello,

For some odd reason this morning, my IMAP email account will suddenly not connect on my iMac and MacBook Pro. It was working perfectly until this morning. There is an exclamation mark next to it, and when I try to connect, it tells me that perhaps the settings are incorrect, or password is wrong.

The first thing I would think is that this could be my email provider, but here is the weird bit...

I use iCloud for my email, so I have all the same settings for all my email accounts over different devices, including the two Macs mentioned above, plus an iPhone. The email works fine on the iPhone, sending and receiving, despite all the settings being the same as on the Macs. In fact, if I change a setting on the Mac, it changes on the iPhone due to iCould.

I have tried rebooting, nothing yet works. What could this be?
 
Joined
May 7, 2010
Messages
993
Reaction score
18
Points
18
Location
UK
Your Mac's Specs
2 iMacsOSX13.6.4;10.13.6;iPhone SE2 17.3.1;SE1 15.8;iPadMini15.8;iPadAir 2 15.8
There is a problem with Yosemite for some e-mail accounts but you should't have any problems with your iCloud account. I live in the UK and use Plusnet for some e-mail. It seems not to work with Macmail. I have now downloaded Mozilla Thunderbird and that works fine although there's no point in using it for other accounts that I use with other Apple devices.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top