• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

Cannot connect to Internet

J

J20

Guest
Hi_

Here is the story.

Before I was able to connect to the internet through my 2wire Router/modem without the encryption enabled.

We recently set our encryption so that no one is able to access our DSL. With the encryption set, the iMac thats hooked up through ethernet works. His GFs powerbook is able to connect through wireless with no problem.

Now trying with mine and I am not able to connect! My powerbook detects the Network and I sign on with the encryption password. It shows that it is connected with FULL bars, but when I load Safari or IE it doesnt not go through and says it cannot find the Server or it times out.

Is there something set in my Powerbook so I am not able to connect? Without the encryption enabled I am able to get on but with the encryption I cannot even though it shows on my airport that i am connected.

Please help.

Thanks.
 
Joined
Mar 20, 2005
Messages
1,416
Reaction score
57
Points
48
Location
Michigan, USA
Your Mac's Specs
1.67 Ghz 17" PB w/1 GB Ram; 400 MHz PM G4, 366Mhz iBook Firewire, Nano 4GB Black
I'm not sure exactly, I'm only a basic wireless user. One router for the whole house, one PB, one PC. But, I had a similar problem, and all it took was for me to fish around into the network settings and change some stuff so that the computer not only knows that it's connected by Airport, but that that's what you want it to use for it's connection (ie. Internet). Also, I'd just look in your network settings and make sure that everything seems as it should be. You also might want to take a look at the sharing settings. Sorry I can't help more, my knowledge is limited on this subject. Apple has a security site that might have something too.
 
Top