Cannot Connect to IMAP mail server

Joined
Apr 4, 2015
Messages
2
Reaction score
0
Points
1
I recently purchased a new Macbook Pro and I'm trying to setup my mail client. First attempt was with Outlook. I setup my personal Gmail and then moved on to my business email which uses the following details.

IMAP: mail2.bigcommerce.com : 993 : SSL
SMTP: mail2.bigcommerce.com : 465 : SSL

Originally I attempted to setup this up with no success so I moved on to iMail. again no success. After talking with bigcommerce.com's support reps I moved over to Thunderbird's client again with no success.

I followed bigcommerce.com's instructions to the T.


I'm completely new to the world of mac so I really don't know what steps to take next. This email account works on my PC and my friend's Macbook so I know it's not the server. There must be a setting or something somewhere that I'm completely unaware of. Could anyone point me in the right direction?

I appreciate the support in advance. Please let me know if you have even the slightest clue here or if you need more information. I have included a link to my computer specs below.


MacBook Pro (Retina, 13-inch, Early 2015)


Respectfully,
Jonathon Carr
 
OP
J
Joined
Apr 4, 2015
Messages
2
Reaction score
0
Points
1
I have tried POP as well. No results. However, I need this account to be IMAP. I have multiple computers using this email.
 

dtravis7


Retired Staff
Joined
Jan 4, 2005
Messages
30,133
Reaction score
703
Points
113
Location
Modesto, Ca.
Your Mac's Specs
MacMini M-1 MacOS Monterey, iMac 2010 27"Quad I7 , MBPLate2011, iPad Pro10.5", iPhoneSE
One quick question just in case it matters for some reason, Which exact version of OSX do you have installed on that RMBP?

Is it Yosemite or Mavericks and if Yosemite, do you have it updated to the latest which is 10.10.2?
 

dtravis7


Retired Staff
Joined
Jan 4, 2005
Messages
30,133
Reaction score
703
Points
113
Location
Modesto, Ca.
Your Mac's Specs
MacMini M-1 MacOS Monterey, iMac 2010 27"Quad I7 , MBPLate2011, iPad Pro10.5", iPhoneSE
Have you gone in the account settings to the advanced Tab and put in the Incoming port and checked SSL? I did not see that in the companies instructions. All I saw was the setting for the Outgoing SMTP.

This is in Mail BTW.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top