Calendar GMT+1 problems

Joined
Jan 6, 2015
Messages
5
Reaction score
0
Points
1
Hi. I just bought a new Macbook Pro (retina) and migrated everything from my old Macbook Pro. Now, for some reason, my calendar is displaying GMT+1 on every entry with a time. It takes up too much room and I want to eliminate it, but I haven't had any luck figuring out what the problem is. Any help would be appreciated because it is driving me insane! Running 10.9.5 (I just updated) and Calendar 7.0. Thank much.
 
OP
J
Joined
Jan 6, 2015
Messages
5
Reaction score
0
Points
1
Hi. I just migrated from an old MacBook Pro to a new one. Now, for some reason, my calendar is showing GMT+1 on every single entry. It takes up too much room and is driving me nuts. I've tried setting everything to current location/time zone, but it's still there. Is it possible that the two machines have different settings and one is over-riding the other? (My old Mac is on loan so I can't access the settings on it at this time). Suggestions on how to remove the GMT+1 on every single entry? I should add that I also just purchased and set up my first iPhone (5s). Thanks in advance.
 

chscag

Well-known member
Staff member
Admin
Joined
Jan 23, 2008
Messages
65,249
Reaction score
1,830
Points
113
Location
Keller, Texas
Your Mac's Specs
2017 27" iMac, 10.5" iPad Pro, iPhone 8, iPhone 11, iPhone 12 Mini, Numerous iPods, Monterey
Please do not cross post. I've combined your posts together here.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top