Boot camp disappeared form Startup Disk

Nov 22, 2014
Reaction score
I used bootchamp to boot to my win7 SSD. Recently bootchamp needed to update to 1.6.2. After the update attempt the bootchamp icon disappeared form the toolbar. Tried reinstalling bootchamp with no success. That being said I uninstalled bootchamp and have tried to run windows using the pref pane but the Win7 SSD does not show up in the Start up Disk pane. Disk utility cannot verify or repair the disk saying "Invalid Request".

The Partition Map Scheme is Master Boot Record. Is this an issue?

I am using a Mac Pro 1,1 running OSX 10.7.5. As my GTX 570 does not allow for the "option booting" screen to appear i have reinstalled the original card. Option booting to Win7 works fine but it will not boot from the Start Up Disk pref pane. I use Win7 mostly for gaming so leaving the original gfx card in and "option booting" is not an option.

I used to have MacFuse installed but have since removed it.

Any help would be greatly appreciated. Thanks.

Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.