blinking folder icon - hard drive upgrade



Hi all,
I tried to upgrade my hard drive and OS on my Titanium PB and now only get the blinking folder icon. Even the old drive with old OS 9 does not work anymore.

I followed the guidelines in
to upgrade my harddrive of my Titanium G4 Powerbook 400MHz. OS9 and a 10GB drive was on my Powerbook so far and I wanted to upgrade to OSX after installing my new Travelstar IBM 60GB drive.

Unfortunately only the start up blinking folder icon comes up. When I use the restore disk (hold down C-key, etc.) no hard drive is recognised or shows up!?

I now tried to restore and tried to put in the old drive again with the old OS and now the same thing happens! No drive no booting no disk....

Is there some serious hardware damage at the disk controller or sth similar now? I tried to be as careful as possible. I dought that I caused some physical or static damage.

I also tried zapping the PRAM. No effect.

Please help! What to do?
Any suggestions welcome!


mailto: [email protected]


Update: I put both drives into a USB ecternal case and they are both ok. I even was able to boot the powerbook up from the USB drive. SO it seems like both drives on their own are ok. Both drives are just not recognised inside the powerbook. No idea what to do next?!


Shop Amazon

Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.