Attachments no longer listed in Mail

Joined
Mar 26, 2015
Messages
2
Reaction score
0
Points
1
Starting on March 12, 2015 my attachments included in out-going mail are no longer listed. Prior to that date, whenever I sent out an attachment, the icon for attachments is there. This is not the case in incoming mail—they are always there. Any thoughts?
 
Joined
Oct 16, 2010
Messages
15,262
Reaction score
624
Points
113
Location
Brentwood Bay, BC, Canada
If you mean the missing paperclip in the list column for any included attachments, it seems to be a common Mail problem that I just noticed happening with some of my messages about a month ago, and I'm running OS X 10.9.5.

I finally fixed the problem by making a Rule (below) and running it on the various mailboxes, in case you have the same problem:

Screen Shot 2015-03-03 at 4.43.41 PM.png
 
OP
S
Joined
Mar 26, 2015
Messages
2
Reaction score
0
Points
1
Attachments no longer listed in Mail - pm-r solution

Excellent! I did just that and there they are.

They disappeared sometime around when I installed OS 10.10. 1 which is now 10.10.2. I had not noticed it at first but there was a clear cut off date. I upgraded from 10.6.8.

In looking for an answer I suddenly saw how many problems there were with Yosemite and Mail. I was not hopeful.

Apple owes you for this—it is a very remarkable but simple work-around.

Thank you very much. I am no longer skeptical.:)
 
Joined
Oct 16, 2010
Messages
15,262
Reaction score
624
Points
113
Location
Brentwood Bay, BC, Canada
Hey, Thanks for the nice feedback and I didn't realize the problem still occurred with even the latest Yosemite.

I hope it keeps working for us as it was my mod of some similar solutions I found on the 'net. I'll even accept a click on the thumbsup give credit icon - top right post corner. ;)

So far, I haven't even had to manually run the rule, and the paperclip shows when and where it should on its own. (I hope I don't resent saying that!! :D))
 
Joined
May 1, 2015
Messages
1
Reaction score
0
Points
1
snow leopard

I was using the attachment paperclip in mail on my snow leopard this am. I tried to send pics that were obviously to large for my email account to handle; thus, it was rejected and then I tried to resend email and the attachment paperclip was no longer on my list. I tried to use the info. on previous thead to add attachment paperclip and put a "period" as descibed and it did not work. Does anyone else have any ideas. It is a real bummer.
 
Joined
Oct 16, 2010
Messages
15,262
Reaction score
624
Points
113
Location
Brentwood Bay, BC, Canada
I think you have a different problem, but you could try both un-checking and checking (disable/enable) your "Filter junk mail before applying my rules" Mail Junk prefs setting.
 
Joined
Dec 1, 2016
Messages
1
Reaction score
0
Points
1
Paperclip missing in sent folder

Did this issue ever get resolved? Still happening in El Capitan.
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top