• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

App Developer Update

Joined
Aug 6, 2010
Messages
1
Reaction score
0
Points
1
I recently bought a new Macbook Pro, and I use it for App Development. I have a few apps in development, and some of them are giving the error "There is no SDK with the name or path 'iphoneos3.1.3'". I'm guessing it's because when I downloaded Xcode on my new mac, it only downloaded the new iOS. I don't want to download the old SDK, I just want to know how to change the SDK dependency on my projects. Anyone know a good way to do this?
 
Top