Anyone out there running Win 2K under Parallels?

Joined
May 21, 2006
Messages
442
Reaction score
19
Points
18
Greetings.

This is frustrating me so much!

I know that I'm a bit primitive using 2K when it's past its sell-by date, but nonetheless, that's the situation I'm in....

I've been tooling around with iWeb and have cobbled together a web page which functions well on my old standalone machine - also running Win 2K.

Under Parallels though, whilst I get sound, there is no movie.

The page in question is

http://web.mac.com/asmitchell/iWeb/Site/Luke%20Kelly%202%20clips.html

What's the remedy?

Please help. I've started whimpering a lot and dribble a bit. Not a pretty sight.

Cheers Mitcherooney
 
Joined
Sep 4, 2006
Messages
1,063
Reaction score
69
Points
48
Location
London, UK
Your Mac's Specs
MacBook Air | iPad | iPhone | iPod Classic | iPod Shuffle | no more money
Have you installed the quicktime in your Win 2k installation (within parallels)?
 
OP
Mitcherooney
Joined
May 21, 2006
Messages
442
Reaction score
19
Points
18
Thanks for your reply RNDdave.

Yes I've installed QT (ver 6.5.2 - which is the latest, I think, that runs under Win 2K).

When I first call up the Luke Kelly 2 Clips page I get the following error message pop-up. Not very helpful!

Picture 1.png

Subsequently, as I mentioned before, I get sound but no picture.

I don't know where to go from here. I don't really want to buy and install XP.

Any comment?

Cheers Austen
 
OP
Mitcherooney
Joined
May 21, 2006
Messages
442
Reaction score
19
Points
18
I now have the answer to the question.

I've installed iTunes AND QT and it's done the trick.

So thanks to those who had a go steering me in the right direction

M
 

Shop Amazon


Shop for your Apple, Mac, iPhone and other computer products on Amazon.
We are a participant in the Amazon Services LLC Associates Program, an affiliate program designed to provide a means for us to earn fees by linking to Amazon and affiliated sites.
Top