• Welcome to the new Mac-Forums. See News and Community Announcements for more details.

Adding Simple ImageView - Problems

DeG


Joined
Aug 22, 2018
Messages
2
Reaction score
0
Points
1
Hello world!....

So I am quite new to coding in. I am starting out by trying to put an image properly into my storyboard...I learned how to code it in my swift file and imageview.

However, every time i use an image in my assets it says that it is not configured and a class error.

I just put the PNGs into the project Navigator and it is supported...it's just that I have the x2, and x3 larger images incase of other versions...and would like to use assets for that reason.

Any idea how to configured or support the image assets?
 

IWT


Joined
Jan 23, 2009
Messages
6,556
Reaction score
236
Points
63
Location
Born Scotland. Worked all over UK. Live in Wales
Your Mac's Specs
iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
A warm welcome to Mac-Forums. Thank you for your post.

Be patient, please. We have several members here who fully understand coding, are developers and the like. They are scattered around the world, different time zones etc. Wait, and help will be forthcoming.

Ian
 

DeG


Joined
Aug 22, 2018
Messages
2
Reaction score
0
Points
1
I am also trying to make a View Controller connect, it is successful but i am getting this in the debugger...2018-08-22 19:10:45.798642-0400 TransTimer[24349:14431110] Unknown class TimerViewController in Interface Builder file.
 
Top