Results 1 to 14 of 14
  1. #1
    shampoofactor
    Guest
    Sound keeps going off - eMac G4 OSX


    hi,
    On an eMac G4.
    I am having the wierdest problem. My sound has gone off. I have tried using only headphones to see whether its a speaker problem. It still doesnt work. And, i checked. Its not on mute.

    I also had it working for some time,when i had rebooted. Nows its fallen silent again. Any ideas?

    thanks

  2. #2
    Sound keeps going off - eMac G4 OSX
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Your Mac's Specs
    PowerMac G4 Cube 450mhz 832mb
    double posting isnt allowed, the mods will delete one of them.

  3. #3
    Yeah. Shouldn't double post... but anyways. I wouldn't have any clue how to fix that. Maybe if you described it more someone could help you. But i have some advice. If you can't get it working, then you could get an external USB sound card... Maybe your internal one is shot.

  4. #4
    Sound keeps going off - eMac G4 OSX
    torchy's Avatar
    Member Since
    Aug 25, 2004
    Location
    New Zealand
    Posts
    760
    Your Mac's Specs
    13" MBA. 15" MBP. iPhone 4. 3G Pad 2.
    Have you accidently turned the sound down via the volumn keys top right on the keyboard? Just a thought
    ~ 13" MacBook Air. OSX 10.9 ~ iPad 2 & iPhone ~

  5. #5
    HopperJonusFang
    Guest
    Go into System Preferences then Sound, and check the volume is turned up.

  6. #6
    shampoofactor
    Guest
    Quote Originally Posted by HopperJonusFang
    Go into System Preferences then Sound, and check the volume is turned up.
    Sorry about the double posting goof up. Blame it on a newbie innocent error.


    I guess i didnt make the situation pretty clear ...inspite of writing two posts about it

    - NO, the sound is not MUTE. (not from the volume icon on the top bar, nor from the system preferences.)

    - The sound goes off INTERMITTENTLY. As in its there sometimes. And it comes back whenever i restart. But it does go off after some time.

    - I checked with headphones, so its not a speaker problem.

    Do advise.

  7. #7
    Sound keeps going off - eMac G4 OSX
    the_New_guy's Avatar
    Member Since
    May 07, 2004
    Location
    delhi.india
    Posts
    344
    Your Mac's Specs
    MacBook 2.4Ghz Black 4GB;iPod Touch 8GB;iPod mini 4GB silver;Logitech MX1000;
    take it in.
    Mac OSX is the bomb :bomb:
    The Gadget Cast Gadgets.in

  8. #8
    shampoofactor
    Guest
    Quote Originally Posted by the_New_guy
    take it in.
    I'm sure you mean that i need to contact my vendor now???

    P.S. Where in delhi are you? I'm in noida!

  9. #9
    eidros
    Guest
    Hi,
    I am having a somewhat similar problem. My machine is an eMac 1.25 Ghz running OS X 10.3.7 with 512 MB ram. My built in audio has gone completely dead!! When I checked the system preference/sound/sound effects, the Play Alert and Sound Effects through: has gone grey and I cant change this setting. I have shut-down a few times and tried repairing the permissions using Disk Utility and First Aid but nothing change!! I have search the Net for some pointers but have not been lucky!

    I hate to have to reinstall the OS and I really hope there is a soft-solution out there. BTW I tried using an B&O stereo headphones but there is no audio at all!! Even the system sound, you know the funny sound when we turn on the machine, that has gone too!!! Appreciate any pointers, suggestions, tips. I am dying to proof that it is as easy to sort out problems as it is to use this wonderful machine.

    Best rgds. neye: neye:

  10. #10
    Sound keeps going off - eMac G4 OSX
    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,594
    Your Mac's Specs
    2 x 3.0GHz Quad-Core, 6GB OS X 10.7.5 | 15in MacBook Pro 2.2GHz OS X 10.11.6 | 64GB iPad 2 WiFi
    Cool
    eidros, since you have checked the software side of the problem. Have you checked to see if you may have your system muted as suggested before. By using the volume keys on the keyboard.

    I can not give you any hints regarding the dimmed out selection screens. I am wondering if you have a hardware failure and the dimmed selection screens os OS X way of telling you. Just guessing here.

    The best time you can try next is get out your haedware test cd and run it. It should verify if you have a hardware problem or not.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  11. #11
    eidros
    Guest
    Yup tried the buttons and pref settings and countless resets!! Anyway, where do I get a copy of the HW test CD? I only received 2 CDs with the eMAC and I think these are for re-installing the OS/software, am I rite?

    Thanks.

  12. #12
    Sound keeps going off - eMac G4 OSX
    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,594
    Your Mac's Specs
    2 x 3.0GHz Quad-Core, 6GB OS X 10.7.5 | 15in MacBook Pro 2.2GHz OS X 10.11.6 | 64GB iPad 2 WiFi
    Cool
    It should have come with the system. Is there an Apple store near you? You maybe be able to get one from there.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  13. #13
    shampoofactor
    Guest
    Hi,
    An update on my travails with this problem. I did run the hardware cd here, and it didnt show any problems.!! I updated OS to 10.3.7, even that didnt work.

    So i got my hardware guy to come look at it and he's diagnosed that the board needs to be replaced now. So, i'm waiting for it to be shipped in.

    So i suggest, incase the hardware test CD doesnt help, get your apple techsupport to look at it.

    Cheerios

  14. #14
    eidros
    Guest
    Hi guys,

    I have had some progress. I got sound back on the headphones but still no audio on the speakers though. What I did was, I zapped the PRAM and reset the Open Firmware, repaired permissions and did a file system check according to a list I found on another forum. Please check it out.

    Here is the link http://forums.osxfaq.com/viewtopic.php?t=7269

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. eMac 1GHz no sound mac 10.4.11 but sound works ubuntu 10.10
    By tacowper in forum macOS - Operating System
    Replies: 3
    Last Post: 12-07-2010, 05:26 PM
  2. OSX 10.5.6 on eMac
    By james_falknor in forum macOS - Operating System
    Replies: 1
    Last Post: 02-22-2009, 01:51 AM
  3. Sound distortion on eMac
    By conob in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 03-04-2005, 09:53 AM
  4. Emac OSX and Retail version OSX
    By Jucawho in forum macOS - Operating System
    Replies: 7
    Last Post: 02-05-2005, 11:13 AM
  5. emac sound is too quiet...
    By macfriend in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 03-27-2004, 08:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •