Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page



Results 1 to 4 of 4
  1. #1
    network / sharing problems
    Hi,
    We just bought a new macbook today. I've been trying to get it to network with my NAS but I'm having some difficulties. I've tried both AFP and SMB shares.

    In both cases the problems look to be the same. I'm able to connect to the NAS and briefly browse the share. It then loses the connection. Once this happens, the networking on the macbook seems to be shot. I'm not able to browse the internet with safari after the failed NAS network attempt. To get things working again I need to reboot the macbook. To this end, using the apple menu to reboot or shutdown does not work, I need to do a hard shutdown.

    I'm using mac os 10.5.6, the nas I'm using is FreeNAS. Since the network on the macbook seems to get pretty screwed up, I would think the problem lies with the mac and not the NAS.

    Hopefully this forum is a good place to start with troubleshooting.

    thanks!

  2. #2
    network / sharing problems
    snoslicer8's Avatar
    Member Since
    Jul 18, 2006
    Location
    Saint Louis, MO
    Posts
    471
    Your Mac's Specs
    15" Unibody MBP 2.4 Ghz C2D, 2 GB RAM, 250 GB HDD, 320 GB Time Machine HDD, 1 TB Ext Media Drive
    Rep Power
    14
    Have you installed the SMC and other firmware updates available? I believe they both had something to do with the network cards on the new macs.
    MacBook Air Unibody Core i5 1.8 GHz, 4 GB RAM, 128 GB SSD, iPhone 4S 32 GB White

  3. #3
    Wow, that seems to have mostly worked! I updated the smc firmware and that seems to have solved the freezing issue. The afp sharing is working differently now though. Clicking on "freenas" does bring up any shares. I try to mount the share with afp://192.168.100.10 and I get a message that it is unable to mount. I'm able to mount a smb share though, so I don't think it's a permission error. I don't get any errors when I check the console log.

    thanks

  4. #4
    One last note, it's entirely possible that afp is not working on my NAS....

    s

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 02-03-2012, 06:28 PM
  2. File Sharing + Printer Sharing (Changed Network Name and File Sharing Was Lost)
    By killertofu in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 05-05-2011, 11:46 PM
  3. iMac Network with File Sharing Permissions Problems
    By jcdem in forum macOS - Operating System
    Replies: 0
    Last Post: 09-22-2010, 09:46 PM
  4. Public Network vs Private Network sharing settings
    By DennisTT in forum macOS - Operating System
    Replies: 1
    Last Post: 03-28-2010, 04:44 PM
  5. Network File Sharing Problems
    By lukenn77 in forum macOS - Operating System
    Replies: 1
    Last Post: 07-06-2009, 03:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •