Please visit the new Mac-Forums Facebook page:
https://www.facebook.com/macforums1




Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 75
  1. #16
    I think I've been hit with malware.
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    6,538
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone XS, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    26
    When I run Detectx Swift, it returns zero, which means to me that ALL of those items are suspect. The ones with a leading "." are being hidden from you as a casual user, which is very suspect. None of them are present on my clean system. I think if you want to see what is triggering the alert, you can check on the arrow to the left of each item and it may expand. Given I haven't gotten any alerts, I can't test that for you.

    If you have a current backup, I'd say just let DetectX delete all of them. If you don't have a current backup, make one, then run DetectX again and let it do its thing. If DetectX and the deletion of the suspect files then fixes the problem, make another new backup before you do anything else. From what I have read, it's particularly hard to really expunge it, but let's see what DetectX can do first.
    Jake

  2. #17
    Quote Originally Posted by harryb2448 View Post
    Many of us do not even consider using Flash......
    I keep reading that...."don't use Flash"...and I agree, but ...........

    what application can one use instead of Flash?

    I have not come across an alternative and I often run into websites that require Flash to play some of the content.

    I only update Flash from the Adobe website, so I haven't had any problems, but I would like to avoid using Flash completely and would love to know how.

  3. #18
    I think I've been hit with malware.
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    6,538
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone XS, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    26
    I just go without Flash. If a site has only Flash, I just don't get the video. I can live with that. More and more sites are dropping Flash in favor of more recent and efficient formats that don't need a third party player.
    Jake

  4. #19
    I think I've been hit with malware.

    Member Since
    Jan 17, 2013
    Location
    Bribie Island Qld Australia.
    Posts
    292
    Your Mac's Specs
    iMac, 21.5",OSX, Mojave Late 2012. Processor 2.7 GHz Intel Core i5. Memory 8GB. + macbook
    Rep Power
    7
    I don't know what's going on here, but I got this reply from Jake (MacInWin). It hasn't come up on here.
    When I run Detectx Swift, it returns zero, which means to me that ALL of those items are suspect. The ones with a leading "." are being hidden from you as a casual user, which is very suspect. None of them are present on my clean system. I think if you want to see what is triggering the alert, you can check on the arrow to the left of each item and it may expand. Given I haven't gotten any alerts, I can't test that for you.

    If you have a current backup, I'd say just let DetectX delete all of them. If you don't have a current backup, make one, then run DetectX again and let it do its thing. If DetectX and the deletion of the suspect files then fixes the problem, make another new backup before you do anything else. From what I have read, it's particularly hard to really expunge it, but let's see what DetectX can do first.

    I'll have a try at that and see what happens.
    Pete.

  5. #20
    I think I've been hit with malware.
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    6,538
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone XS, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    26
    Pete, it is post #16. Don't know why you can't see it here.
    Jake

  6. #21
    The problem not seeing post #16 maybe the ads that are stuck at the beginning and end of post #16; most annoying having ads in the middle of a post.

    But I suppose certain ad blockers will end up blocking the message in the post as well when they block two ads in the same post.

    Just an educated guess......

  7. #22
    I think I've been hit with malware.
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    6,538
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone XS, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    26
    I think the issue of seeing the post is that it is the first on page 2, which doesn't show unless you refresh the browser, or go away and come back to the site fresh. hoody got an email saying what I posted, but it probably didn't show up on his browser because it hadn't been refreshed.
    Jake

  8. #23
    I think I've been hit with malware.
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,104
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    I just disabled my Ad blocker and there is an Ad before and right after Jakes post all within the Red bars between the posts!

    KRS is correct.
    Last edited by dtravis7; 03-25-2019 at 12:11 AM.

  9. #24
    Quote Originally Posted by MacInWin View Post
    I think the issue of seeing the post is that it is the first on page 2, which doesn't show unless you refresh the browser, or go away and come back to the site fresh. hoody got an email saying what I posted, but it probably didn't show up on his browser because it hadn't been refreshed.
    Sorry Jake, but that doesn't make any sense to me.
    Why would you think one can't see the first post on page 2 without refreshing the browser?
    I never refresh my browser (unless it does it itself when I download an upissue) and I have never had a problem with a post not showing up.
    Easy enough if a post is "missing" since they are all nicely numbered.

    I would suggest hoody should disable the ad blocker (if he has one) to see if my "guess" is right.

  10. #25
    I think I've been hit with malware.
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,104
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Quote Originally Posted by krs View Post
    Sorry Jake, but that doesn't make any sense to me.
    Why would you think one can't see the first post on page 2 without refreshing the browser?
    I never refresh my browser (unless it does it itself when I download an upissue) and I have never had a problem with a post not showing up.
    Easy enough if a post is "missing" since they are all nicely numbered.

    I would suggest hoody should disable the ad blocker (if he has one) to see if my "guess" is right.
    Read my post above your last one. You are very correct.

  11. #26
    I think I've been hit with malware.

    Member Since
    Jan 17, 2013
    Location
    Bribie Island Qld Australia.
    Posts
    292
    Your Mac's Specs
    iMac, 21.5",OSX, Mojave Late 2012. Processor 2.7 GHz Intel Core i5. Memory 8GB. + macbook
    Rep Power
    7
    Most embarrased to say I didn't notice that we'd gone to page two. Sorry about that. Anyway, I've booked it in the Apple store at Chermside in Brisbane. While I was at it I made the appointment for the iMac as well, which is taking ages to start up. I can see this costing a bit, but I figured that since we've had these two they've cost us nothing (2012 for the iMac & 2014 for the macbook) as opposed to a friend who's had two win desktops and a win laptop in the same time. It'll be a hit for an age pensioner, but we'll just have to go without food for a few weeks.
    Nearly forgot to say thanks again for taking the trouble to help.
    Last edited by hoody; 03-25-2019 at 12:44 AM. Reason: Memory.
    Pete.

  12. #27
    I think I've been hit with malware.
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    58,692
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Mojave
    Rep Power
    53
    I just disabled my Ad blocker and there is an Ad before and right after Jakes post all within the Red bars between the posts!
    @Dennis:

    You aren't supposed to see any ads with or without an ad blocker. Something's not working right or it has been changed. Staff and Premium Members aren't supposed to see ads - remember?

    I also noticed that when I use my iPad. The iOS version that appears using Safari is loaded with ads that partially block some of the content. And an iOS ad blocker seems to have no effect at all.

  13. #28
    I think I've been hit with malware.
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,104
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Quote Originally Posted by chscag View Post
    @Dennis:

    You aren't supposed to see any ads with or without an ad blocker. Something's not working right or it has been changed. Staff and Premium Members aren't supposed to see ads - remember?

    I also noticed that when I use my iPad. The iOS version that appears using Safari is loaded with ads that partially block some of the content. And an iOS ad blocker seems to have no effect at all.

    Strange for sure. I really never thought about staff and ads but that makes sense. If I turn off Ad Blocker I see all of the ads in Safari, Firefox or Chrome.

  14. #29
    I think I've been hit with malware.
    Rod's Avatar
    Member Since
    Jun 12, 2011
    Location
    Melbourne, Australia and Ubud, Bali, Indonesia
    Posts
    5,301
    Your Mac's Specs
    MacBook Pro Retina 13" macOSX 10.13.3 beta
    Rep Power
    14
    I think I'd delete them all and I notice a MacKeeper file. I'd certainly delete that and anything related to that app. If you have a MacKeeper folder there should be an uninstall option. It could be the cause of some of your problems.


    Sent from my iPhone
    I used to be conceited but now I'm perfect.

  15. #30
    I think I've been hit with malware.
    ferrarr's Avatar
    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, US
    Posts
    6,677
    Your Mac's Specs
    L2014 Mac mini macOS 14, iPhone 8+ iOS 12, 12.9" iPad Pro 1 iOS 12, Pencil 1
    Rep Power
    13
    Quote Originally Posted by chscag View Post
    @Dennis:

    You aren't supposed to see any ads with or without an ad blocker. Something's not working right or it has been changed. Staff and Premium Members aren't supposed to see ads - remember?

    I also noticed that when I use my iPad. The iOS version that appears using Safari is loaded with ads that partially block some of the content. And an iOS ad blocker seems to have no effect at all.
    I have 2 content blockers that block ads on my iPad Pro, Adblock and Firefox Focus, and they seem to keep ads off the site in Safari.
    -- Bob --
    Please backup. Everything has a life cycle, unexpected and warning free. Nothing will last as long as you want it to.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Anti-malware programs dedicated to Mac relevant malware.
    By paultilling in forum Security Awareness
    Replies: 5
    Last Post: 07-24-2019, 07:00 AM
  2. How do i get rid off malware in IOS8 i.e WireLurker malware
    By richardbenson22 in forum macOS - Operating System
    Replies: 3
    Last Post: 11-10-2014, 08:49 AM
  3. Malware
    By keflin2612 in forum Apple Desktops
    Replies: 14
    Last Post: 11-20-2012, 04:12 PM
  4. Malware for OS X
    By harryb2448 in forum macOS - Operating System
    Replies: 1
    Last Post: 10-27-2010, 04:55 PM
  5. malware
    By melow71 in forum macOS - Operating System
    Replies: 1
    Last Post: 07-11-2010, 09:33 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •