Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page



Search:

Type: Posts; User: jasongoldworthy

Page 1 of 8 1 2 3 4

Search: Search took 0.00 seconds; generated 52 minute(s) ago.

  1. Replies
    22
    Views
    1,162

    your jumping on something that we already know...

    your jumping on something that we already know there is no USB Cable connected to infact the OP has stated he meant ethernet cable lol,

    he isn't using wifi lol
  2. hi rip that's great news personally id have...

    hi rip


    that's great news personally id have baked it for 10mins but if its working now great but there is no guarantee that it will last,

    but on the positive note if you can source a logic...
  3. thanks for correcting me chscag you are correct...

    thanks for correcting me chscag you are correct Firmware password I meant (its been a long day)
  4. hi rip the reason the USB ports may be...

    hi rip

    the reason the USB ports may be disabled is if there is an EFI password set so it will allow it to try and boot from the HDD but anything else and it will ignore it,


    if your confident...
  5. Replies
    22
    Views
    1,162

    yeah I'm curious to if the fault is resolved,

    yeah I'm curious to if the fault is resolved,
  6. Replies
    22
    Views
    1,162

    ok well seeing as he is connected via ethernet...

    ok well seeing as he is connected via ethernet then he shouldn't be getting interference


    id suggest if its an option to try a different ethernet cable.
  7. Replies
    22
    Views
    1,162

    well I don't think I've ever heard of a USB Cable...

    well I don't think I've ever heard of a USB Cable network connection to a router ??
  8. Replies
    22
    Views
    1,162

    ok well if he is connected via an ethernet cable...

    ok well if he is connected via an ethernet cable which from what the OP has said is the case,

    then he shouldn't have any reason to reboot as that rules out wifi fully,
  9. Replies
    22
    Views
    1,162

    hi Jake I missed some of my text out there ...

    hi Jake I missed some of my text out there


    when I had wifi issues in the past my Mac would just disconnect from the internet and reconnect with a better signal

    what I mean is wouldn't the...
  10. Replies
    22
    Views
    1,162

    but shouldn't the Mac automatically drop the...

    but shouldn't the Mac automatically drop the connection if it's having connectivity issues and show it on the screen ?

    or am I just imaging that happening ?

    plus if it was interference then why...
  11. Replies
    22
    Views
    1,162

    I doubt its a wifi issue as they haven't had the...

    I doubt its a wifi issue as they haven't had the problem before on other machines,

    it could be as chscag has said that the graphics may be developing an issue.

    so a machine model number would...
  12. to be honest Patrick I didn't watch the game and...

    to be honest Patrick I didn't watch the game and don't understand it lol


    not a sport fan
  13. hi Ferrarr no it wasn't in fact the logic...

    hi Ferrarr

    no it wasn't in fact the logic board was replaced,
    as it wasn't working (due to some slight corrosion on the SMC Clock Crystal)

    but the SSD wasn't running as fast as it should...
  14. hi Patrick thanks for the reply it says the...

    hi Patrick thanks for the reply

    it says the following in system profiler

    intel 6 Series Chipset:

    Vendor: Intel
    Product: 6 Series Chipset
    Link Speed: 6 Gigabit
    Negotiated Link...
  15. as Jake has given you some great links to follow...

    as Jake has given you some great links to follow

    you can't go wrong even if your to quote "an old fart" lol

    let us all know if we can help any further

    Jason
  16. thanks guys for both replies, I have looked...

    thanks guys for both replies,


    I have looked at the links Patrick has put up and I can see what its doing now (maybe the apple blade ssd) isn't up to the negotiated link speed of sata 6G so its...
  17. hi guys thanks for the reply, the ssd is...

    hi guys thanks for the reply,


    the ssd is only using about 30gb so I doubt its that as it was a fresh install after a logic board replacement,

    and about this Mac says its running at sats 3G...
  18. MacBook Air 13 i7 SSD Slow ???

    hi guys I have the above MacBook Air and for some reason the SSD is slow ??

    if I go to about this Mac and select the drive it says the port supports sata 6G but running at data 3G


    any ideas...
  19. thanks guys for the help. ill try what's...

    thanks guys for the help.


    ill try what's suggested and see how I go :)
  20. create install media for MacBook Air mid 2011

    hi guys I have the above MacBook Air

    but when I try to load Sierra on to it through internet recovery it just downloads OSX Lion.

    do I need to do an inplace upgrade after its done ?


    also...
  21. thanks chscag I appreciate that I have looked on...

    thanks chscag I appreciate that I have looked on I-fixit and they are the same otherwise so should be fine.

    - - - Updated - - -

    hi pm-r


    do you want me to show you a close up of the part...
  22. further updates

    I have cleaned the area on the board with isopropyl alcohol, and this is how it looks now

    I can confirm all traces are still connected, this I have checked with continuity mode.
  23. hi chscag thanks for the reply I have found...

    hi chscag


    thanks for the reply I have found a same year MacBook Air logic board the only difference is the replacement one for cheap has an i7 board number is the same and same ram,

    so I'm...
  24. now see that I can understand, but why effect...

    now see that I can understand, but why effect just one component and no others ?

    I have been over the whole board with a magnifying glass and bright lamp and there is no other issues there,
    ...
  25. thanks Rod the only sad part is I can't work out...

    thanks Rod the only sad part is I can't work out how it got corrosion in there ?

    as I said all water indicators are white still and not tripped red :-/

    I've got the service manual for it but...
Results 1 to 25 of 190
Page 1 of 8 1 2 3 4