Please visit the new Mac-Forums Facebook page:
https://www.facebook.com/macforums1




Search:

Type: Posts; User: Brizo

Search: Search took 0.00 seconds.

  1. managed to get the Sonos setup @Raz0rEdge, thanks.

    managed to get the Sonos setup @Raz0rEdge, thanks.
  2. yeah I do, only thing is I can't see what the...

    yeah I do, only thing is I can't see what the Sonos Mac address is on my router settings.

    my Sonos seems to be having issues currently just now as its not responding to voice commands via Alexa
  3. for last 48 hrs I've had no problems with...

    for last 48 hrs I've had no problems with keyboards or mouse disconnecting, lag, or any issues I had previously when trying to connect to the 5ghz wifi signal

    unfortunately its not working as they...
  4. to be fair some of the steps they took me through...

    to be fair some of the steps they took me through were erasing old network settings, but once that happened and they realised it wasnt gonna connect to the 5ghz (fastest one) they told me just to...
  5. well, my router is plugged into a power line...

    well, my router is plugged into a power line adapter, so where my Mac is situated in my house I have a power line plugged into wall and an ethernet from that to my Mac. I'm normally getting 220mb...
  6. Hi, thanks for the reply. No, nothing has changed...

    Hi, thanks for the reply. No, nothing has changed in my setup that I can think of. So weird. As I say my 2014 (I think) connects to both channels off the router fine, as does iPhones and iPads within...
  7. Looking for some help with wireless connection..

    Hi, first post on here and ive stumbled upon yous to seek some help please.

    I have an iMac 2017 5k and i use virgin broadband in UK. The router supplied is a hub 3.0 for anyone that uses them and...
Results 1 to 7 of 7