Apple seldom indicates what is specifically in the updates. My guess is that is because if people know what vulnerabilities exist in the older version, those who haven't updated can be exploited.