Search:

Type: Posts; User: MacInWin

Search: Search took 0.01 seconds.

  1. Replies
    14
    Views
    365

    Mitcchrooney2, what is it that you want to do?...

    Mitcchrooney2, what is it that you want to do? What software do you want to run?

    Apple has never supported running an older version of the OS on a newer Mac. They don't go backwards like that....
  2. Replies
    14
    Views
    365

    You cannot install an OS older than the one that...

    You cannot install an OS older than the one that originally came on the Mac. So your plan, as you stated it, will not work. Now what you could do is buy a used Mac that came with the older version...
Results 1 to 2 of 2