Please visit the new Mac-Forums Facebook page:
https://www.facebook.com/macforums1




Search:

Type: Posts; User: Dittoman1

Page 1 of 18 1 2 3 4

Search: Search took 0.01 seconds.

  1. I always use shortcut drop down man by pressing...

    I always use shortcut drop down man by pressing Control/Space, then it changed. Update must have checked the box, new apple thing??
  2. I think so too, that how mine got turned on via...

    I think so too, that how mine got turned on via updates...its nice but pain in the neck
  3. Found the problem, its Sticky Key 30160 Thanks

    Found the problem, its Sticky Key
    30160

    Thanks
  4. What is that and how to stop this

    Every time I press the keyboard Shift, FN, Control, Option, Command I get this symbol slide to window at right side. How do I disable that
    30158

    Thank You
  5. Replies
    4
    Views
    403

    Yes its from Facebook Market Place... ok now I...

    Yes its from Facebook Market Place... ok now I feel better
    Thanks
  6. Replies
    4
    Views
    403

    No Graphics on Safari

    Does anyone have problem seeing graphics or pictures on web using safari, been like that for 2 days. All I see is small question mark in square? is this the problem on web or my computer??
    I cleaned...
  7. Replies
    9
    Views
    509

    Opera has build in Chrome and still does nt work....

    Opera has build in Chrome and still does nt work. Do u mean Firewall turns off Flash by Default ?
  8. Replies
    9
    Views
    509

    Found the site and clicked Learn More, did what...

    Found the site and clicked Learn More, did what it says, Use chrome so I open up Opera, dont work, Safari doesn't work so I tried restart and Still doesn't work on both browsers. My speed is very...
  9. Replies
    9
    Views
    509

    No I didnt, over look that, I cannot believe...

    No I didnt, over look that, I cannot believe that, Thanks and will have to wait til it happens again. DOnt remember what was the last site
  10. Replies
    9
    Views
    509

    getting this too often

    When I click link to youtube that shows video, I get pop pop like this below, I google and shows nothing.Hope someone can solved this, Some video works and some don't. Just thought of Java or Flash...
  11. Replies
    4
    Views
    113

    Got it installed correctly, All I have to do is...

    Got it installed correctly, All I have to do is open CCC and saw restore there, did that and it went beautifully
    Thanks, Charlie and Jake

    THANK GOD FOR BACKUP I ALWAYS DO !

    What Charlie...
  12. Replies
    4
    Views
    113

    Charlie, I did exactly what you ve explained,...

    Charlie, I did exactly what you ve explained, First it ask for network with password then I point the arrow to LeCie then click enter, takes a while for window to pop up, I get normal window screen...
  13. Replies
    4
    Views
    113

    Got Presets mixed up

    I have a problem with Lightroom 4 Presets files mixed up in folders badly also lost some presets when I installed 75 new presets and wanted to restore using Carbon Copy Cloner and LeCie that I back...
  14. Slydude, RadDave, Exactly right. Thanks

    Slydude, RadDave, Exactly right. Thanks
  15. Sorry for posting this too early. I got it fixed...

    Sorry for posting this too early. I got it fixed by making new Recovery Hd and exclaimation mark disappears.
    Thank you
  16. What is this exclaimation mark?

    I notice this backup on my wife's Laptop that has exclamation mark, I cannot figure out what this mean or how to fix it, should I click Update Recovery Partition ??29377
  17. Replies
    5
    Views
    935

    Comcast Tech was here and found my modem setting...

    Comcast Tech was here and found my modem setting was screwed up, wrong password, 8 to 10 updates not doing its job and its back log... He reset it to factory setting and catch up on updates that...
  18. Replies
    5
    Views
    935

    I put it in safe mode and did Disk Ultlity, found...

    I put it in safe mode and did Disk Ultlity, found hard drive was corrupted ( yellow triangle ), was advised to do Disk Utility in Recovery mode so I did and was going to reinstall High Sierra then...
  19. Replies
    5
    Views
    935

    Clean install OS X

    My Laptop is running slow since the update, Was nice and fast since I had modem upgraded to 400 mbps. Do u think if I do clean install would help the slowness. If I do Can I use Journal and Guid in...
  20. That's interesting to know, Thanks

    That's interesting to know, Thanks
  21. Replies
    13
    Views
    1,038

    Sorry, Yes I ve always been with Xfinity, Pop Pop...

    Sorry, Yes I ve always been with Xfinity, Pop Pop just started few weeks ago
  22. True, Merry Christmas to everyone here

    True, Merry Christmas to everyone here
  23. Replies
    13
    Views
    1,038

    I see, makes sense, Thank u Heres what...

    I see, makes sense, Thank u



    Heres what happen, I ran Open Wireless Diagnosics, and thats what I got ( look below ) the info. But its the right DNS anyway, I think...lol
    29001

    Thank You,...
  24. I like the apps better because it takes smaller...

    I like the apps better because it takes smaller window, while site takes whole page.. its the same thing
  25. Sorry I removed and install OOKLA Speed Test. app...

    Sorry I removed and install OOKLA Speed Test. app at Apple Store. Thought it was bad app guess not
Results 1 to 25 of 432
Page 1 of 18 1 2 3 4