Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page

Results 1 to 14 of 14
  1. #1
    External Won't Mount
    I just got an external Seagate Barracuda 500GB SATA Drive in an External AMS Venus Enclosure, formatted it (1 400GB partition that actually ended up being 399.9GB) to Mac Extended Journaled and the remaining disk space to FAT32. In the first window, I selected 'install drivers for Mac OS9"

    I then started to copy files from another external which still mounts properly, but cancelled the transfer because I realized my drives were not plugged into a working surge protector. I ejected both drives, turned the computer off, changed power outlets, turned computer back on, turned drives back on but only the drive I was copying files from is recognized now. The new one does not show up anywhere. I tried turning it on and off a few times and even tried changing USB ports. The front light on the enclosure is green, indicating it is getting power. Any idea what the problem may be?

  2. #2
    I'm running OS 10.4.8 btw on a MacBook White 2.0GHz 2GB RAM 80GB Hard Drive.

  3. #3
    Uhm why would you install drivers for Mac OS 9 if it's to be used by a Tiger (10.4.x) system?

  4. #4
    BTW forgot to mention this in my earlier post but...

    OS 9/Classic does NOT run on Intel-based Macs:

    ...Included in the new OS for the Intel-based Macs is Rosetta, a binary translation layer which enables software compiled for PowerPC Mac OS X to run on Intel Mac OS X machines. However, Apple dropped support for Classic mode on the new Intel Macs.

  5. #5
    External Won't Mount
    mac57's Avatar
    Member Since
    Apr 29, 2006
    St. Somewhere
    Your Mac's Specs
    iMac 27" 3.4 GHz, 256 GB SSD, 2 TB HDD, 8 GB RAM
    Rep Power
    Please start up Disk Utility (SHFT+CMD+U keystroke, then select Disk and see if the drive shows up there in your list of physical drives. Something about your aborted copy may have damaged the drive. You may need to reformat the drive.

    If the drive does show up in Disk Utility, you can reformat. If it doesn't you may have some other issue that just happens to have happened at the same time, such as a bad connection cable, a bad power supply, (gasp) a disk failure...

    Let us know.
    My Macs: iMac 27" 3.4 GHz, Mac Pro 3.2 GHz, PowerMac G5 Quad 2.5 GHz, G4 Cube with 1.2 GHz Upgrade
    My iStuff: 64GB iPhone 5, 64GB iPad4, 30GB iPod Video, 16GB iPod Touch
    My OS': Mac OS X Lion, Mac OS X Snow Leopard, Mac OS X Tiger, Mac OS 9.2.2, openSUSE 10.3
    I was on the Mac-Forums honor roll for September 2007

  6. #6
    Hey I just woke up and the drive shows up now. Files work... they playback fine. (Tried out about 10 files out of 1.29GB of them on the drive). As for the OS 9 Drivers. I assumed this option had something to do with making your drive backwards compatible with OS 9. Should I uncheck this next time? I don't use OS9 or know anyone who does but I figured it couldn't hurt to have some backwards compatability somewhere along the line. I am a mac noob

  7. #7
    OK, so one more question

    With disk utility, when I erase my external HD (I am assuming this is just reformatting it) with "install mac os9 disk driver" unchecked, it becomes checked again after the process is done.

    Could partitioning my drive (400GB journaled, remaining FAT32) have affected anything at all? Does this affect your drive at all, period?
    Also, in the partition tab, in the options section there is a choice between GUID Partition table, Apple Partition Map, and Master Boot Record. I have an intel based mac does that meah I should stick with GUID for my Mac Journaled Partition. Or since I am only using this drive for backup for movies, music, pictures, should I use the Apple Partition Map since it would fall under the "non startup disk with any mac" category.

    Also, when trying to create the FAT32 partition, I had to click on the partition in the allocation diagram in disk utility and chose Master Boot Record under options in order for the MS DOS (FAT32) file system to show up as an option under format. However, when I go back to the 400 GB partition in the diagram and I click "Options", the radio button is set to "master boot record" but under "Volume Information" on the main part of the window, format is still "Mac OS Extended (Journaled)". Is my 400GB partition being formatted to Journaled or FAT32?

    Sorry about all the questions but I am a little clueless about macs

  8. #8
    Sorry one more question (but an important one)
    For backing up large amounts of data (82GB and 86GB on each partition of my 250GB drive I am copying from). Is it better to break the transfers up into smaller pieces? In win xp I occasionally get file name is too long errors. Will this or any other unexpected behavior/errors happen in OS 10.4.8?

  9. #9
    Backup software like SuperDuper! do a magnificent job at backing up for you: these backups are bootable, you can even schedule the backups.

    Why do you want a FAT32 partition? Is it because you need compatibility with a Windows machine? I heard that FAT32 had limitations in the chunks of data it can store, 4 GB. If you don't need Windows compatibility, the Mac'sHFS + is great in that aspect.

  10. #10
    I just wanted to set aside 1 partition as FAT32 for sharing between windows computers. Almost everyone I know uses windows so having a spare FAT32 is handy just for transferring files. But yet I am aware that HFS+ is a much better file system. I was just curious if just having a FAT32 partition on a 2 partition drive is a bad idea. FAT32's limitations are not going to "infect" my drive in any sort of way is it?

  11. #11
    Nope. Partitions don't talk to each other, they don't even go to the same parties.

  12. #12
    lol you really are a mac geek thanks

  13. #13
    er computer geek should i say....what would i do without you people

  14. #14
    I dunno... Come back to hang out with us maybe?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Script to mount volume (external drive or disk image) which won't mount..?
    By MaccIngs in forum macOS - Development and Darwin
    Replies: 2
    Last Post: 09-09-2011, 09:05 PM
  2. External HD Won't Mount
    By Syze in forum macOS - Operating System
    Replies: 1
    Last Post: 07-26-2011, 03:00 PM
  3. external HD won't mount (OS 10.5.8)
    By marcinito in forum macOS - Operating System
    Replies: 4
    Last Post: 01-02-2011, 08:35 AM
  4. Updated OS, Now External HD Won't Mount
    By jyosha in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 10-24-2010, 07:57 PM
  5. External HD won't mount
    By macAttack in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 08-21-2005, 09:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts