Attention: Please checkout the new Mac-Forums Facebook page.

https://www.facebook.com/macforums1

Additional details in the "News & Community Announcements" thread.



Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 74
  1. #31
    Site Maintenance 3/20/19
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    29,997
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Nick, it must like me, I have logged in and out. Used Mountain Lion with Chrome, High Sierra with Safari and Mojave with Safari and can not duplicate what you and Charlie are seeing. Maybe it's how the ISP reaches the site or affecting only some accounts.

  2. #32
    Well, I'm on El Capitan and I tried logging in with
    Firefox,
    Waterfox,
    Brave,
    Safari,
    Chrome,
    Opera and
    Maxthon

    No problem with any of them except Maxthon which can't even find the site.
    But I wouldn't worry about that - Maxthon has nothing going for it.

  3. #33
    Site Maintenance 3/20/19
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    5,921
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone XS, an iMac, plus ATVs, AWatch, MacMini
    I am seeing a strange problem today. The marking of threads and forums as read when I read the last unread post is not working. The threads/forums still show as having unread items. I have to click on the Forum Tools and Mark this Forum Read to clear the indicator. Just started today. Safari, 12.1, macOS 10.14.4
    Jake

  4. #34
    Site Maintenance 3/20/19
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    5,532
    Your Mac's Specs
    Late 2015 5K 27-inch Retina iMac, 4GHz i7, 32GB RAM, 1TB Flash Drive, macOS High Sierra 10.13.6
    Me too. I read a post, respond if I’m able or move on if not - either way, when I click on new posts, they all remain.

    Only option is to do as Jake said - click on Forum Actions and choose Mark this Forum Read.

    Ian
    Ian

  5. #35
    Site Maintenance 3/20/19
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    40,875
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    I'm seeing the same thing as Ian & Jake.

    Thanks,

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  6. #36
    Site Maintenance 3/20/19
    ferrarr's Avatar
    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, US
    Posts
    6,221
    Your Mac's Specs
    L2014 Mac mini macOS 14, iPhone 8+ iOS 12, 12.9" iPad Pro 1 iOS 12, Pencil 1
    I just noticed I am unable to sign in into the iOS app. I tried this morning, so I amusing Safari on my iPad right now. So I know the user name and password are correct, but each time I input them into the app, it tells me one of them is wrong.

    Also, using “New Posts” is still not updating after viewing and replying to posts/threads. I know you are aware of this issues.

  7. #37
    Site Maintenance 3/20/19
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    29,997
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    I truly do not understand what is up with all this. I have tried and tried to duplicate all the issues being reported here and nothing. It still makes me feel it's related to some accounts and not others.

    I have not tried the MF app. Will do that in a few.

  8. #38
    Site Maintenance 3/20/19
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    40,875
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    I logged in with the Mac-Forums iOS app about an hour ago...no issues here. I logged out...then logged back in...all good.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  9. #39
    Site Maintenance 3/20/19
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    57,882
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Mojave
    Looks like our Mods can't get into the Mod Panel. I just checked Ashwin's profile and it looks okay. He was unable to get into the Mod panel to take care of a spammer. I had to remove the spammer from the Admin Panel.

  10. #40
    Site Maintenance 3/20/19
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    40,875
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    Ashwin is back in.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  11. #41
    Site Maintenance 3/20/19
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    40,875
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    Hey everyone. If you run into any issues...in order for all site changes to take full effect...we need to:

    - Clear the browser cache
    - Clear cookies
    - Quit the browser
    - Reopen browser

    Thanks,

    Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  12. #42
    Site Maintenance 3/20/19
    ferrarr's Avatar
    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, US
    Posts
    6,221
    Your Mac's Specs
    L2014 Mac mini macOS 14, iPhone 8+ iOS 12, 12.9" iPad Pro 1 iOS 12, Pencil 1
    Quote Originally Posted by pigoo3 View Post
    I logged in with the Mac-Forums iOS app about an hour ago...no issues here. I logged out...then logged back in...all good.

    - Nick
    I was able to log back in using the Mac-Forums app now. All set. Thanks.

    I also noticed the Mac Forums Safari (iOS) tab icon is not correct again.


    Bob -

    Sent from my iPad using Mac-Forums
    -- Bob --
    Please backup. Everything has a life cycle, unexpected and warning free. Nothing will last as long as you want it to.

  13. #43
    Site Maintenance 3/20/19
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    5,921
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone XS, an iMac, plus ATVs, AWatch, MacMini
    A new strangeness today. In Mail, up to today, incoming emails show as being from "Mac Forums." Today they show as ""<webmaster@mac-forums.com>. The two "" at the start are just as I typed it. Curiously, when I open the email message, the From is properly shown as Mac Forums. I haven't made any changes to my Mail setup. Is the site sending out emails differently? Note that in this image, the change seems to have taken place between 6:03 and 6:35 PM, EDT. Also, I use the classic view of Mail, but even if I go to the default, the From name is what you see and started at the same time.

    2019-03-31 08.39.42 pm.png

    Here is the same set of emails with Classic view turned off and one highlighted to show how in the right pane the name is Mac Forums, as opposed to the left pane with the strange name.

    2019-03-31 08.45.38 pm.png

    Anybody else noticing the change?
    Jake

  14. #44
    Site Maintenance 3/20/19
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    29,997
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Jake, Yes. Just started maybe 1 hour ago.

  15. #45
    Site Maintenance 3/20/19
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    5,921
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone XS, an iMac, plus ATVs, AWatch, MacMini
    Quote Originally Posted by dtravis7 View Post
    Jake, Yes. Just started maybe 1 hour ago.
    OK, Now I feel better because it's not in my system. Thanks. Not a huge deal, just strange that it changed.
    Jake

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Site Maintenance
    By pigoo3 in forum News and Community Announcements
    Replies: 7
    Last Post: 03-11-2019, 02:19 PM
  2. OSX Maintenance
    By Alan Maughan in forum macOS - Operating System
    Replies: 9
    Last Post: 06-12-2011, 09:09 AM
  3. Mac Maintenance
    By Maxy in forum macOS - Operating System
    Replies: 2
    Last Post: 03-10-2009, 09:59 PM
  4. Maintenance...
    By pod in forum macOS - Operating System
    Replies: 3
    Last Post: 11-08-2008, 11:16 AM
  5. Maintenance on a MAC?
    By MrChris in forum Switcher Hangout
    Replies: 4
    Last Post: 12-18-2004, 12:46 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •