Please visit the new Mac-Forums Facebook page:

Results 1 to 2 of 2
  1. #1
    64bit VSTi and Audiounits are driving me insane! Please help!
    Hi All,

    First time poster, long time lurker.

    I have a doozy of a problem involving 64bit VSTI and Audiounits… and I need suggestions how to get through this. I am also currently working with support through the company but they are stumped.

    As this involves my music and I do run into deadlines, I’d be happy to offer $100AUD via PayPal for someone who can help me solve this? (No Joke, No spam, Happy to communicate in any way to prove my honesty, speak on phone, text, email)


    1st. My Mac:

    Sierra 10.12.6
    * iMac (Retina 5K, 27-inch, Late 2014)
    * 3.5 GHz Intel Core i5
    * 32 GB 1600 MHz DDR3

    2nd. The Software in question:
    * Synfire - by Cognitone.

    3rd. The Problem

    Synfire uses both 64bit and 32bit VST Plugins for Virtual Instruments, Sound effects, ect. I get about 98% of my action and musical needs from the 64bit library (KONTAKT, EAST WEST, OMNISPHERE, ect)

    I was previously using an Express Version of the program (Synfire) to work on some music. Everything was peachy… loving it all, program was going great, plugins working well. So I decide to upgrade to the PRO version of Synfire. Upon installation to PRO, I load the program and of the 64/32bit Plugins are not there… ok?

    For some reason I think it might be the express version, so I REMOVE everything Synfire, including the new PRO version, and do a clean reinstall. No luck… 32bit is loading, but 64bit is nowhere to be found. I start to get worried a little, speak to support at Synfire, basic trouble shooting, nothing turns up.

    I get another brilliant idea that maybe my Mac needs a fresh start so I back up all of the important stuff, format/wipe the Mac and start new. Brand new installs, nice and clean. Working smoothly!

    I get to Synfire again, Install clean, boom, NO 64BIT… so for the last few days I have been going back and forth with support and we’re now using words like “mind-boggling”.

    I use programs like Pro Tools, Kontakt, Addictive Sounds, Avid, Line 6, Universal Audio, Slide Digital, Waves, ect… ALL of these programs will perfectly use the 64bit plugins. Why not SYNFIRE? It’s working on the other side of support in Germany.

    I temporarily disabled SIP to fix my permissions. No Luck. Support says SIP is fine, Express worked with SIP.
    For some reason Chrome would stop loading pages when Synfire was open for 20mins, removed Chrome. No Luck
    Had a message that said I had a firewall blocking on port 8822. I have no Firewall, No luck
    Check for banned plugins. Nothing Banned.
    Midi Controller working? You bet.
    Do I have the latest version? Yes? Is it a bug? Support did a clean install with the same file I used. 64bit works on his end.

    Support says:

    “I suspect it's permissions have gone awry for some unknown reason.

    To ensure a clean install, please do the following:
    1. Make a backup of your Mac, just to be safe
    2. Make sure your Mac's user account has administration privileges (users control panel)
    3. Download latest iLok License Manager ( and uninstall (included), re-install
    4. Uninstall Synfire Pro using the "Uninstall Synfire Pro" app that came with the download
    5. Manually delete that "Cognitone" folder I mentioned above (if it's still there)
    6. Install Synfire Pro, all components selected

    In the meanwhile, I will do exactly the same here on a clean Mac as an extra check.”

    -Done, no luck.

    Support comes back again:

    “I just installed on a clean 10.12.6 Mac and Engine 64 found all installed plugins w/o problems.

    If you switch to "Engine 64" on the dock and do Command-U, Command-T. Do all the Apple AudioUnits (screenshot below) and Cognitone Soundcase show up on the "Add Instrument" menu?

    Soundcase is part of Synfire and is installed to fixed locations. If it doesn't show up, there is something else broken with your Mac at the moment.*

    What other audio software and tools did you install?”

    -Only thing installed was Izotope Ozone 7, and it wasn’t installed on this new clean Mac.

    My response:
    Apple shows up on 64bit, no Soundcase, no Kontakt, No East West.*

    The 32bit engine has Soundcase and all the right 32bit plugins.*

    Please, I NEED help, I need ideas. Anyone!

  2. #2
    I ended up solving this by going to:

    /library/users/application support/cognitone/

    deleted all of the Broken plugins and Scanned Plugins (64bit) TXT and XML files, rebooted Synfire and now it works.

    Just incase someone ever has this issue, hopefully you find your way here someday.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error Code -36 driving me insane
    By JayJS in forum Apple Notebooks
    Replies: 32
    Last Post: 04-06-2018, 09:46 PM
  2. Driving me insane
    By Esskimozenwun in forum Apple Notebooks
    Replies: 6
    Last Post: 05-05-2016, 12:42 PM
  3. WiFi driving me insane *******
    By acb in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 12-29-2010, 01:48 PM
  4. too hot hottie is driving me insane..
    By kanardo in forum Apple Notebooks
    Replies: 4
    Last Post: 03-22-2007, 07:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts