Results 1 to 4 of 4
  1. #1
    ek3than
    Guest
    Recording Guitar in GarageBand
    i bought a cord from the apple store to plug my guitar into my computer (a powerbook g4). It worked fine for the past year or so, and ive been able to record many songs using it. But today when i plugged it in to record, i got no sound coming out. i could use the mic built-in to my comp, but no sound went through the cord. I tried switching chanels to 1, 2, 1 & 2... nothing.
    Any help would be greatly appreciated

    :mac:

  2. #2
    twotone
    Guest
    You probably know this, but did you open your sound prefs? Macs have a tendency to switch things around in there.
    Most times its the simple solution.

  3. #3
    2tone_punk
    Guest
    I had kind of the same problem all i done was went to system pref>sound pref cnaged the voulme of audio line in port/

  4. #4
    ek3than
    Guest
    thanks so much for all of ur help. its working fine now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Garageband Guitar Recording
    By chiplin in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 12-02-2009, 10:54 PM
  2. Garageband '09 guitar recording problems
    By applebiter13 in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 10-29-2009, 03:25 PM
  3. High-quality guitar recording whilst also recording a video
    By Moritz in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 10-17-2009, 04:51 AM
  4. Guitar Recording Into Garageband
    By XChuleX in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 10-16-2009, 11:40 AM
  5. Garageband not recording the acoustic guitar.
    By alias09 in forum macOS - Apps and Games
    Replies: 16
    Last Post: 06-03-2007, 07:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •