Results 1 to 11 of 11

Thread: Cursor Jumping

  1. #1
    Cursor Jumping
    I have a G5 power pc duel 2Ghz. I am having off and on problems with my cursor jumping around when I move it. This happens when I start or re-start
    and is followed by major lag in all applications and eventually results in the cursor locking up, requiring a manual shut down. Lately, I have been restarting or shutting down and starting to fix it. This usually works but requires multiple attempts sometimes. I noticed that when the problem occurs the cursor works fine until the firewire HDs show up on the desktop.
    Sometimes the fans become very loud when it locks up. I have (in a chain)
    the following HDs: a LaCie, an IBook (Oxford), and a Rocstor (for Protools).
    And, "yes" I've fix my disk permissions on my internal HD frequently.

    Please help!

    Thanks

  2. #2
    MacHeadCase
    Guest
    Welcome to Mac-Forums, Road Rumbler.

    Could you give us the operating system version please? Which mouse you use? It's pretty hard to figure out what's what with this info missing...

  3. #3
    Duh. Sorry. OSX 10.4.9 . I use the mouse that came with the G5.

  4. #4
    MacHeadCase
    Guest
    Ok so it isn't a Panther thing. I had a problem with a cursor jumping all over the place but it was with the Logitech MX 1000 and I finally ditched it because it was driving me insane.

    You say the problem is off and on... When did this start to happen? Was it right after a new software install? Or maybe after adding a hardware component to your Power Mac? Did you add any RAM recently?

    What have you tried in terms of trouble diagnostics so far? Did you run the Hardware Test in Extended mode? Do you run the maintenance tasks or clean out caches once in a while?

  5. #5
    This has been going on for some time but I believe it began after I installed software for my Canon EOS 5D. I can't be sure though. The Canon downloads with a USB but after the problem occured I only use my flash reader. I also uninstalled and re-installed the Canon software a while ago. I had problems with my Protools relating to the ext HD, but my new Rocstor has resolved that. I am, however, having problems with my firewire interface (music)
    muting itself requiring that I open up its application and turn the mute button on and off again. It all seems to point to the ext HDs or ports??

  6. #6
    MacHeadCase
    Guest
    Ok try this: download and install MainMenu and clear out all the caches. You'll need to restart.

    See where that takes you and report back.

    And it might be worth it if you ran the Hardware Test in Extended mode just to make sure one of your FireWire ports isn't going bad. Have you tried switching ports?

  7. #7
    I didn't answer the other questions- I did add RAM (now 2.5 G) but this was occuring way before that. I have not tried any diagnostics. How do you run a Hardware Test? Excuse my lack of knowledge. Also don't know how to run maint. tasks (other than disk permissions) or clean out caches (other than Safari). Thanks for this help.

  8. #8
    Re- switching ports. In order to resolve my Protools problems their techs had me use the rear firewire port for the interface only and chain the HDs to the front port.

  9. #9
    MacHeadCase
    Guest
    In the CDs (or DVDs?) that came with your PowerMac you should have one in the set that contains the Hardware Test. You just start up holding down the C key, I think you will be prompted if you want to re-install the OS or use the hardware test. You of course will choose Hardware Test and in the options that will present themselves to you, choose Extended Test: this will test all hardware components in your Mac i.e. video card, RAM modules, ports, etc.

    For the MainMenu thing, it's pretty straightforward really. This is what you will need to run as tasks to clean out the various caches:



    Never mind all the browser cache tasks, that isn't the problem now. What I think you have to concentrate on is cleaning out all the user caches, system caches (deep clean) and, what the heck, font cache as well.

  10. #10
    Okay. I've cleaned my caches nad ran an extended Hardware Test. No hardware problems detected. And, of course, no resolution. I'm still having the lag (cursor jumping). I am upgrading my Pro Tools software incase that's the problem.

  11. #11
    Yesterday I called the Apple Care people and the lady had me try various things (with nothing plugged in but the keyboard and mouse) for an hour. We couldn't get the problem to occur. She said I have no hardware or software issues and it must be the externals. Of course, as soon as I was off the phone I was able to get the problem back when I removed a USB cable. But I'm not certain the cable was the culprit.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jumping cursor
    By Jonzjob in forum Apple Notebooks
    Replies: 17
    Last Post: 09-20-2015, 06:10 AM
  2. ~ Cursor Jumping ~
    By SouthernCharm in forum macOS - Operating System
    Replies: 4
    Last Post: 01-12-2012, 03:11 PM
  3. Jumping cursor
    By Tigershadow in forum macOS - Operating System
    Replies: 2
    Last Post: 10-05-2011, 10:17 PM
  4. Jumping Cursor
    By BillMatt in forum macOS - Operating System
    Replies: 2
    Last Post: 07-26-2007, 06:58 AM
  5. Jumping cursor
    By gurugeek in forum macOS - Operating System
    Replies: 15
    Last Post: 07-25-2007, 10:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •