Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
  1. #16
    El Capitan on SSD - strange pauses in boot process
    Horsa's Avatar
    Member Since
    Feb 07, 2020
    Location
    Norwich, UK
    Posts
    60
    Your Mac's Specs
    2008 Mac Pro 3,1 (2 x 2.8GHz Quad-core Xeon) / 24GB RAM / ATI Radeon HD 2600 XT / El Capitan 10.11.6
    Rep Power
    1
    Hi Patrick and thanks for the idea - have just given that a try, but no change. Yes, it is the correct version of XMenu for the OS.

  2. #17
    El Capitan on SSD - strange pauses in boot process
    PGB1's Avatar
    Member Since
    Dec 05, 2008
    Location
    Detroit
    Posts
    565
    Your Mac's Specs
    2007 Mac Book Pro 2.2 Ghz 4 GB RAM SSD OSX 10.11 & 2006 MBP Stuck At 10.6.8
    Rep Power
    12
    I'm late to the thread, but my 2007 Macbook Pro & El Capitan also has 2 long pauses at boot.
    From a total amateur's view: If you use one, perhaps one of your backup application(s) is the cause.

    What I found out, by experimenting, is that if I turn off Time Machine in System Preferences at the next start one of the two start up pauses gone. If I also disable my offsite backup software, the delay is down to a second or so. Perhaps this a glitch common only to this old computer and El Captian.

    Hope this helps narrow down the culprit.
    Paul

  3. #18
    El Capitan on SSD - strange pauses in boot process
    Horsa's Avatar
    Member Since
    Feb 07, 2020
    Location
    Norwich, UK
    Posts
    60
    Your Mac's Specs
    2008 Mac Pro 3,1 (2 x 2.8GHz Quad-core Xeon) / 24GB RAM / ATI Radeon HD 2600 XT / El Capitan 10.11.6
    Rep Power
    1
    Hi PGB1 - many thanks for your insight here. That sounds intriguing, especially as your MBP and my MP are of similar vintage. I shall investigate and report back.

    Cheers,
    Ken
    Last edited by Horsa; 02-16-2020 at 08:53 PM.

  4. #19
    El Capitan on SSD - strange pauses in boot process
    Horsa's Avatar
    Member Since
    Feb 07, 2020
    Location
    Norwich, UK
    Posts
    60
    Your Mac's Specs
    2008 Mac Pro 3,1 (2 x 2.8GHz Quad-core Xeon) / 24GB RAM / ATI Radeon HD 2600 XT / El Capitan 10.11.6
    Rep Power
    1
    OK - I haven't got Time Machine on at all at the moment (I've still got to get my backup situation sorted out, I'm afraid), so TM isn't the cause in my case. Thanks for the thought, though!

  5. #20
    El Capitan on SSD - strange pauses in boot process
    Horsa's Avatar
    Member Since
    Feb 07, 2020
    Location
    Norwich, UK
    Posts
    60
    Your Mac's Specs
    2008 Mac Pro 3,1 (2 x 2.8GHz Quad-core Xeon) / 24GB RAM / ATI Radeon HD 2600 XT / El Capitan 10.11.6
    Rep Power
    1
    Just revisiting this thread to report that now, having bought a new printer and installed its drivers etc., my El Cap boot time off the SSD has risen to 35 seconds. Oh good...

  6. #21
    El Capitan on SSD - strange pauses in boot process
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    59,732
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Catalina
    Rep Power
    55
    Thanks for letting us know. What printer did you buy?

  7. #22
    El Capitan on SSD - strange pauses in boot process
    Horsa's Avatar
    Member Since
    Feb 07, 2020
    Location
    Norwich, UK
    Posts
    60
    Your Mac's Specs
    2008 Mac Pro 3,1 (2 x 2.8GHz Quad-core Xeon) / 24GB RAM / ATI Radeon HD 2600 XT / El Capitan 10.11.6
    Rep Power
    1
    Quote Originally Posted by chscag View Post
    Thanks for letting us know. What printer did you buy?
    An Epson XP-3105. It was on my list of contenders, and I discovered that my local branch of Ryman was doing it at a very decent discount - better than I could find anywhere online. Probably an "end of line" deal. A bit more detail here:

    Combi Scanner/Printer suggestions?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange secondary status bar on load up - El Capitan 10.11.5
    By gpascal in forum macOS - Operating System
    Replies: 7
    Last Post: 07-22-2016, 12:33 PM
  2. Strange things with MacBook Pro Ret & El Capitan
    By Beuford in forum Apple Notebooks
    Replies: 6
    Last Post: 07-06-2016, 02:09 AM
  3. Lion boot sequence/process
    By dm33 in forum macOS - Operating System
    Replies: 3
    Last Post: 10-29-2011, 03:26 PM
  4. Strange pauses in os x
    By MC Hammer in forum macOS - Operating System
    Replies: 0
    Last Post: 09-24-2007, 04:58 AM
  5. OS 10.1.5 will not complete the boot process
    By rman in forum macOS - Operating System
    Replies: 11
    Last Post: 04-30-2003, 01:28 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •