Page 4 of 4 FirstFirst 1234
Results 46 to 50 of 50
  1. #46
    Catalina on 2013 iMac
    Nighthawk4's Avatar
    Member Since
    Jul 14, 2008
    Location
    UK
    Posts
    1,177
    Your Mac's Specs
    iMac 2.66 GHz 20", iPad Mini2 32GB, iPhone6 64GB, Watch Sport 42mm Black, iPad Air 2 128GB
    Rep Power
    12
    It is already 11.5.1 which I bought yesterday.

    How do I uninstall it on a Mac please?


    Sent from my iPad using Mac-Forums

  2. #47
    Catalina on 2013 iMac
    Nighthawk4's Avatar
    Member Since
    Jul 14, 2008
    Location
    UK
    Posts
    1,177
    Your Mac's Specs
    iMac 2.66 GHz 20", iPad Mini2 32GB, iPhone6 64GB, Watch Sport 42mm Black, iPad Air 2 128GB
    Rep Power
    12
    Catalina on 2013 iMac
    OK, so I uninstalled and reinstalled Fusion 11.5.1 - no luck.
    So I uninstalled 11.5.1 and installed 8.5 which I had before I upgraded yesterday.
    That worked but only on a new VM.

    I installed 11.5.1 over the top and apart from a minor error about network cards it worked.

    Verified it connects to the network and rebooted it. No errors.

    I have been using Apple products for long enough that I remember when they were expensive but they “just worked”. Nowadays, without a lot of fuss, they “just don’t “.

    Sent from my iPad using Mac-Forums

  3. #48
    Catalina on 2013 iMac
    Nighthawk4's Avatar
    Member Since
    Jul 14, 2008
    Location
    UK
    Posts
    1,177
    Your Mac's Specs
    iMac 2.66 GHz 20", iPad Mini2 32GB, iPhone6 64GB, Watch Sport 42mm Black, iPad Air 2 128GB
    Rep Power
    12
    Quote Originally Posted by MacInWin View Post
    The Apple TV may be receiving the signal via Airplay, then showing on the unwanted TV. Turn off Airplay and it should stop.
    Yes, it was using Airplay. I will try again without selecting that. Shame that Airplay seems to imply connect to all known devices. Strange.

    Thanks anyway


    Sent from my iPad using Mac-Forums

  4. #49
    Catalina on 2013 iMac
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    8,039
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone 11 Pro, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    31
    Quote Originally Posted by Nighthawk4 View Post
    OK, so I uninstalled and reinstalled Fusion 11.5.1 - no luck.
    So I uninstalled 11.5.1 and installed 8.5 which I had before I upgraded yesterday.
    That worked but only on a new VM.

    I installed 11.5.1 over the top and apart from a minor error about network cards it worked.

    Verified it connects to the network and rebooted it. No errors.

    I have been using Apple products for long enough that I remember when they were expensive but they “just worked”. Nowadays, without a lot of fuss, they “just don’t “.

    Sent from my iPad using Mac-Forums
    Not an Apple problem, so it is a bit unfair to blame the problem on Apple. Have you checked with VMWare about why their product that is supposed to work on Catalina is failing? The Apple part works, but VMWare obviously has a problem.

    - - - Updated - - -

    Quote Originally Posted by Nighthawk4 View Post
    Yes, it was using Airplay. I will try again without selecting that. Shame that Airplay seems to imply connect to all known devices. Strange.

    Thanks anyway


    Sent from my iPad using Mac-Forums
    Airplay only connects to ONE location at a time. What I think is happening is that the unwanted TV is seeing the screen through Airplay, but you are directly connected to the wanted TV by HDMI. So either disconnect Airplay or the HDMI cable and leave the other in place.
    Jake

  5. #50
    Catalina on 2013 iMac
    Lifeisabeach's Avatar
    Member Since
    Sep 30, 2007
    Location
    The Republic of Neptune
    Posts
    8,398
    Your Mac's Specs
    27" 2019 iMac
    Rep Power
    24
    Quote Originally Posted by Nighthawk4 View Post
    OK, so I uninstalled and reinstalled Fusion 11.5.1 - no luck.
    So I uninstalled 11.5.1 and installed 8.5 which I had before I upgraded yesterday.
    That worked but only on a new VM.

    I installed 11.5.1 over the top and apart from a minor error about network cards it worked.

    Verified it connects to the network and rebooted it. No errors.

    I have been using Apple products for long enough that I remember when they were expensive but they “just worked”. Nowadays, without a lot of fuss, they “just don’t “.
    This absolutely isn't an Apple issue, or even a VMware issue. Since you did a clean install of Catalina and then migrated your apps and data over, there are bound to be a handful of hiccups. Most apps migrate fine and run with no extra help, but others dig deeper into macOS when installed and can't simply be migrated back over. VMware Fusion is certainly one of those and reinstalling from scratch is the only recourse.

    FWIW, I use VMware Fusion on Catalina also and it's great, no issues here at all.

    EDIT: actually that is strange that your first reinstall of Fusion 11.5 didn't work. That's on VMware.
    Last edited by Lifeisabeach; 03-07-2020 at 09:31 PM.

    Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
    ------
    Links: Onyx | Find Any File | Apple Hardware Test | How to test your hard drive | DetectX: Malware monitoring and removal | Uninstall MacKeeper
    ------
    Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. imac 2013 upgrade to 5K using imac 5K parts?
    By blackghosts in forum Apple Desktops
    Replies: 10
    Last Post: 01-19-2019, 12:07 AM
  2. Dual Monitors (iMac 27 2013 & iMac 27 2017) with Windows 7
    By DUALMONITOR in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 03-06-2018, 03:58 PM
  3. CPU And the 2013 iMac
    By Monistee in forum macOS - Operating System
    Replies: 11
    Last Post: 03-26-2014, 10:15 PM
  4. Take Hard Disk image of iMac 2008 and reimage onto iMac 2013
    By strewth_uk in forum macOS - Operating System
    Replies: 2
    Last Post: 03-01-2014, 03:16 PM
  5. iMac 2013 vs Mac Pro 2013 - Rob
    By SODworks in forum Apple Desktops
    Replies: 6
    Last Post: 11-03-2013, 10:38 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •