Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page



Results 1 to 4 of 4
  1. #1
    Catalina, Mail not loading content
    Hi
    Since upgrading to Catalina Mail is very slow to load the content of incoming mail. Sometimes I have to open and close an incoming mail 3 or 4 times to see the content. This is happening on all accounts. I see the header but no content even if it is just a one line of text so not related to images, attachments or remote content. Any ideas?

    Merci
    Kind regards
    Mike Sibthorp

  2. #2
    Hey,

    Close the Mail app completely and then hold the Shift and click on the Mail icon to open it in Safe Mode. Close Mail again, then hold Shift and open Mail again.

    Finally, close the Mail again, then reboot your Mac. Open your Mail normally, I guess this will help to solve the content loading problem.

    Or you can try to Go to System Preferences > Internet Accounts and turn off the mailing account then reboot the system and again add the mailing account in via System Preferences.

  3. #3
    Catalina, Mail not loading content
    Many thanks Ethan, that fixed it.



    Quote Originally Posted by ethanjarvis View Post
    Hey,

    Close the Mail app completely and then hold the Shift and click on the Mail icon to open it in Safe Mode. Close Mail again, then hold Shift and open Mail again.

    Finally, close the Mail again, then reboot your Mac. Open your Mail normally, I guess this will help to solve the content loading problem.

    Or you can try to Go to System Preferences > Internet Accounts and turn off the mailing account then reboot the system and again add the mailing account in via System Preferences.
    Kind regards
    Mike Sibthorp

  4. #4
    Catalina, Mail not loading content
    pine man's Avatar
    Member Since
    Jul 15, 2014
    Location
    West Sussex, UK.
    Posts
    419
    Your Mac's Specs
    iMac 21.5" 3.1GHz Core i7 16GB RAM Catalina. iPad Air. iPhone 6S. iPod nano.
    Rep Power
    6
    ethanjarvis

    I was interested in this post as Mail has required a double click to fully launch it since Catalina was installed. I tried your fix and it solved the, minor, problem.

    Thanks
    Peter - I used to be paranoid but now I just worry all the time

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Catalina Mail.app replacements?
    By MacInWin in forum macOS - Operating System
    Replies: 25
    Last Post: 11-04-2019, 03:37 PM
  2. E-mail attachments never loading
    By alleninRaleigh in forum macOS - Operating System
    Replies: 5
    Last Post: 10-06-2017, 07:14 PM
  3. Mirror ATV error loading content Net Flix
    By gburnham2004 in forum Apple TV
    Replies: 0
    Last Post: 07-06-2014, 03:09 AM
  4. Replies: 4
    Last Post: 04-01-2013, 09:42 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •