Page 3 of 3 FirstFirst 123
Results 31 to 38 of 38
  1. #31
    Some SD Backups not showing up
    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    15,193
    Your Mac's Specs
    2.8 GHz 2008 MacBook Pro 10.11, 8 GB mem, iPhone XS, 2015 iMac 16 GB 10.15.5 beta
    Rep Power
    26
    Just a general comment here that's not directed at anyone in particular: We seem to be swerving off-topic again. This time the discussion seems to be how the thread got off-topic. Let's try to get back onto the original problem.

    We could start a new thread but I'd like to avoid that if possible. That runs the risk of relevant questions/responses getting lost in the shuffle.

  2. #32
    Some SD Backups not showing up
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    8,042
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone 11 Pro, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    31
    The thread problem is solved. The drive is faulty. See post #16. One can say the thread veered off course, but actually it has continued past the end of the problem.
    Jake

  3. #33
    honestone33
    Guest
    Quote Originally Posted by Slydude View Post
    Just a general comment here that's not directed at anyone in particular: We seem to be swerving off-topic again. This time the discussion seems to be how the thread got off-topic. Let's try to get back onto the original problem.

    We could start a new thread but I'd like to avoid that if possible. That runs the risk of relevant questions/responses getting lost in the shuffle.
    Could not agree more!

  4. #34
    Some SD Backups not showing up
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,719
    Rep Power
    12
    Quote Originally Posted by MacInWin View Post
    The thread problem is solved. The drive is faulty. See post #16. One can say the thread veered off course, but actually it has continued past the end of the problem.
    I'm not sure how you come to that conclusion.
    This could have been a problem with the USB cable or even the USB connector on the Mac or the drive or the Mac USB 3.0 port that stopped recognizing the drive.
    But you're right - after installing some special drivers and running DriveDX, it came up with this:
    Attached Images Attached Images

  5. #35
    Some SD Backups not showing up
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    8,042
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone 11 Pro, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    31
    Quote Originally Posted by krs View Post
    I'm not sure how you come to that conclusion.
    This could have been a problem with the USB cable or even the USB connector on the Mac or the drive or the Mac USB 3.0 port that stopped recognizing the drive.
    But you're right - after installing some special drivers and running DriveDX, it came up with this:
    Ummm, well, I got it from your own words in post #16:
    I'm now finding out that there is something wrong with the 8 TB external.
    ...
    So...the 8 TB drive has some sort of problem.
    Now, it could have been a cable or connector, but you announced it was the drive. And I took it as you wrote it.
    Jake

  6. #36
    Some SD Backups not showing up
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,719
    Rep Power
    12
    Touché

  7. #37
    Some SD Backups not showing up
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    8,042
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone 11 Pro, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    31
    Jake

  8. #38
    honestone33
    Guest
    Quote Originally Posted by MacInWin View Post
    Ummm, well, I got it from your own words in post #16: Now, it could have been a cable or connector, but you announced it was the drive. And I took it as you wrote it.
    Could not agree more.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Deleting Old iPhone Backups and Viewing Backups?
    By Epicness in forum iPhone Hardware and Accessories
    Replies: 0
    Last Post: 10-08-2012, 06:16 PM
  2. Stills not showing up (or showing up 'late') in iMovie playback
    By xandnotx in forum macOS - Apps and Games
    Replies: 1
    Last Post: 12-14-2010, 02:13 PM
  3. Replies: 4
    Last Post: 03-31-2010, 10:55 PM
  4. What way should I go to do Backups?
    By KiwiJenn in forum Switcher Hangout
    Replies: 35
    Last Post: 05-27-2008, 12:47 AM
  5. Backups
    By rtpguy5 in forum Switcher Hangout
    Replies: 1
    Last Post: 07-05-2007, 02:09 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •