Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page




Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26

Thread: catalina

  1. #16
    catalina
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,104
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Did anyone here just get a new Beta? It seemed to come out early today as when I checked yesterday it was not available then. Anyway reason I ask is I always run activity monitor with the 8GB ram in the iMac to see how it's using RAM. Well after the update the windows on Activity Monitor are missing the graphs for each app. Just the name of the app with nothing after it! I hope its a bug.

  2. #17
    catalina
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    58,909
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Mojave
    Rep Power
    53
    Did anyone here just get a new Beta?
    I installed it last night Dennis. And it's a buggy beta update.

    First, it would not automatically reboot the machine and hung up 2 times. I had to force quit both times. Finally, I was able to reboot manually and it installed.

    After installation I noticed it created a folder on the desktop with a little arrow - (alias folder) and was labeled "Reclocated items". The items in the folder were all hidden items that are normally shown under the System Library (not user library).

    I was tired and didn't go through my normal item by item checklist but I suspect that the entire beta update may be a bit buggy. I'll try to check it out completely later on today when I have time.

    Charlie

  3. #18
    catalina
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,104
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Quote Originally Posted by chscag View Post
    I installed it last night Dennis. And it's a buggy beta update.

    First, it would not automatically reboot the machine and hung up 2 times. I had to force quit both times. Finally, I was able to reboot manually and it installed.

    After installation I noticed it created a folder on the desktop with a little arrow - (alias folder) and was labeled "Reclocated items". The items in the folder were all hidden items that are normally shown under the System Library (not user library).

    I was tired and didn't go through my normal item by item checklist but I suspect that the entire beta update may be a bit buggy. I'll try to check it out completely later on today when I have time.

    Charlie
    Same here! Wow. That folder threw me for a loop! I had just woken up and was still 1/2 asleep!

    Thanks for the heads up.

  4. #19
    catalina
    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    14,520
    Your Mac's Specs
    2.8 GHz 2008 MacBook Pro 10.11, 8 GB mem, iPhone XS, 2015 iMac 16 GB 10.14.4 beta
    Rep Power
    25
    I got that same folder last night. In my case this beta seems to be Ok so far but I haven't had time to do serious testing. I finished the install kinda late last night.

    In my case I've had issues with the previous beta. It started out fine but about a week ago I started getting weird crashes/panics. Something as simple as accidentally triggering the hot corner for my screensaver would cause a crash. I spent the last few days doing a clean install of Catalina then reloading apps from my HS install.

    Somewhere along the way my Mojave clone went bonkers and no longer boots.
    “Hard work beats talent when talent fails to work hard.”
    Kevin Durant

  5. #20
    catalina
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,104
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Sly if you get a few free, open Activity Monitor. All the graphs here are blank with just the process name and nothing after and that is on every tab.

  6. #21
    catalina
    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    14,520
    Your Mac's Specs
    2.8 GHz 2008 MacBook Pro 10.11, 8 GB mem, iPhone XS, 2015 iMac 16 GB 10.14.4 beta
    Rep Power
    25
    Quote Originally Posted by dtravis7 View Post
    Sly if you get a few free, open Activity Monitor. All the graphs here are blank with just the process name and nothing after and that is on every tab.
    The graphs look Ok on my end. All the columns are in place (with the usual info) and so are the graphs at the bottom.

    I will say that when you shift from tab to tab the graphs seem to be a bit slow to change. Not a huge difference but it seems to be just a tick slower than I remember from previous versions.
    “Hard work beats talent when talent fails to work hard.”
    Kevin Durant

  7. #22
    catalina
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    6,822
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone 11 Pro, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    27
    I don't have Catalina installed, but the update rate for AM is in the preferences. Maybe the default is slower?

    EDIT: Actually, it's in the View menu from the top bar. My bad.
    Jake

  8. #23
    catalina
    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    14,520
    Your Mac's Specs
    2.8 GHz 2008 MacBook Pro 10.11, 8 GB mem, iPhone XS, 2015 iMac 16 GB 10.14.4 beta
    Rep Power
    25
    Update: When I posted earlier Activity Monitor looked normal. When I relaunched it to check Jake's suggestion I get the same behavior Dennis mentioned in his post. The process names are there but all numbers that should be to the right are gone. Some graphics at the bottom of the window update but others are blank.
    “Hard work beats talent when talent fails to work hard.”
    Kevin Durant

  9. #24
    catalina
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,104
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Quote Originally Posted by Slydude View Post
    Update: When I posted earlier Activity Monitor looked normal. When I relaunched it to check Jake's suggestion I get the same behavior Dennis mentioned in his post. The process names are there but all numbers that should be to the right are gone. Some graphics at the bottom of the window update but others are blank.
    Found what was wrong but do not know how it got that way. I was asleep while it was installing. Woke up and shook the mouse. It was that way. Well tonight I noticed a name that should be over the 1st column where the process names were was centered in the middle of where it was blank. I am using a Magic mouse on that system so pointed to where that description is and scrolled from side to side and the other names and columns started to show. Took a few scrolls and it all came back and that first headher was then over the column where the names were and all was normal! Crazy as I know for sure I did not hit the mouse while sleeping!

  10. #25
    catalina
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,104
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Well the plot thickens! Grin

    If you either reboot or stop Activity Monitor and re-open it, issue returns and I have to drag and slide right to left with the Magic mouse to make the columns reappear again! Time to use the report button!

  11. #26
    catalina
    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    14,520
    Your Mac's Specs
    2.8 GHz 2008 MacBook Pro 10.11, 8 GB mem, iPhone XS, 2015 iMac 16 GB 10.14.4 beta
    Rep Power
    25
    Good catch Dennis. When I noticed this last night after reading your post I didn't take time to try and work out the specific circumstances that replicate it. Bit late for all that.
    “Hard work beats talent when talent fails to work hard.”
    Kevin Durant

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ? Rocking Out with the Music App in macOS Catalina ?
    By OneMoreThing... in forum RSS News
    Replies: 0
    Last Post: 08-14-2019, 02:00 PM
  2. 10 Non-Intrusive Security Changes in macOS Catalina
    By OneMoreThing... in forum RSS News
    Replies: 3
    Last Post: 07-31-2019, 03:08 PM
  3. macOS Catalina Q & A
    By Slydude in forum macOS - Operating System
    Replies: 18
    Last Post: 07-25-2019, 12:51 PM
  4. A First Look at macOS Catalina
    By OneMoreThing... in forum RSS News
    Replies: 7
    Last Post: 06-20-2019, 05:07 PM
  5. org.apache.catalina.startup.bootstrap
    By campbellsongs in forum macOS - Operating System
    Replies: 2
    Last Post: 09-23-2008, 05:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •