Please visit the new Mac-Forums Facebook page:
https://www.facebook.com/macforums1




Results 1 to 4 of 4
  1. #1
    Trying to track down more info on this error
    This error just started showing up in my log in the last few days. The only software installed, or update recently was the addition of a Wacom tablet. Everything appears to be working properly but I would like to pin down the cause of this new error if possible.

    I tried uninstalling the Wacom software but the error persists. Don't know how good the uninstaller is or what settings/permissions etc. it possibly doesn't revert.

    It is also possible that the error is not related to the Wacom and that concerns me more.

    How do I dig deeper into what the service is trying to do that is failing?
    What path is not allowed, etc?

    error.JPG

  2. #2
    Trying to track down more info on this error
    ferrarr's Avatar
    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, US
    Posts
    6,818
    Your Mac's Specs
    L2014 Mac mini macOS 15, iPhone 8+ iOS 13, 12.9" iPad Pro 1 iPadOS 13,  Pencil 1
    Rep Power
    13
    Tell us about your Mac, re: model year and OS version, and also more information about the Wacom tablet, re: model and software installed/uninstalled?
    -- Bob --
    Please backup. Everything has a life cycle, unexpected and warning free. Nothing will last as long as you want it to.

  3. #3
    Trying to track down more info on this error
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    12,295
    Rep Power
    20
    This error just started showing up in my log in the last few days.

    In what specicic log is this message showing???

    Is the message showing up in a window on your Desktop or are you having to use the Console.app to access and view the message???

    Where was the screenshot that you attached taken from???



    - Patrick
    ======

  4. #4
    Quote Originally Posted by ferrarr View Post
    Tell us about your Mac, re: model year and OS version, and also more information about the Wacom tablet, re: model and software installed/uninstalled?
    It is a MacBook Pro Early 2011 running High Sierra. The Wacom is a Wacom Intuos Creative Pen Tablet USB version.

    At the moment the Wacom software is still uninstalled and I am still seeing the error when the computer starts.

    I noticed the error with a few days of installing the software, but it may be coincidental. The error is logged at startup in the system.log in the Console. Everything appears to be working fine, but since this error is fairly new I would like to get to the bottom of what is causing it. There must be some way to expand on what the process is trying to do and what "path in the target domain" is not allowed.

    I also created a test user account and the message still appears so it is a system level issue.

    the jpg attached is just a screen grab from the Console > system log. I tried to post it as text but something in the text was causing it not to post, so I just turned it into a jpg :-)
    Last edited by JackPollack; 08-13-2019 at 08:10 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Microsoft Word-Track changes error
    By Juditka in forum macOS - Operating System
    Replies: 7
    Last Post: 03-02-2016, 06:35 PM
  2. No Track Number field in song info In iTunes 12.1.0.50.
    By Gren in forum macOS - Operating System
    Replies: 4
    Last Post: 02-05-2015, 06:34 AM
  3. Replies: 11
    Last Post: 01-23-2014, 10:13 PM
  4. Replies: 5
    Last Post: 05-16-2007, 11:58 PM
  5. itunes not including track info
    By parachutist in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 11-29-2005, 04:32 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •