Attention: Please checkout the new Mac-Forums Facebook page.

https://www.facebook.com/macforums1

Additional details in the "News & Community Announcements" thread.



Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 42
  1. #16
    Unable to successfully install Security Update 2019-002 10.13.6
    ferrarr's Avatar
    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, US
    Posts
    6,220
    Your Mac's Specs
    L2014 Mac mini macOS 14, iPhone 8+ iOS 12, 12.9" iPad Pro 1 iOS 12, Pencil 1
    I installed the update the night it was released, but after it started the install, I shut the monitor off and went to bed. When I woke up the next morning it was all set. No issues at all.

    Besides the issues the site was experiencing, re: still not getting the Mac-Forums favicon in the Safari tab.
    -- Bob --
    Please backup. Everything has a life cycle, unexpected and warning free. Nothing will last as long as you want it to.

  2. #17
    Unable to successfully install Security Update 2019-002 10.13.6
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    5,525
    Your Mac's Specs
    Late 2015 5K 27-inch Retina iMac, 4GHz i7, 32GB RAM, 1TB Flash Drive, macOS High Sierra 10.13.6
    I agree,Dennis. I had the same experience. I thought that either I had done something wrong or that the iMac was failing.

    Then slowly and eventually, all worked out in the end- I hope

    To put the other side, as it were, when I updated my wife’s MacBook Pro (2017), straight through without a hitch.

    Strange lives we lead or, rather, strange lives these computers have

    Ian
    Ian

  3. #18
    Unable to successfully install Security Update 2019-002 10.13.6
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    57,868
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Mojave
    Besides the issues the site was experiencing, re: still not getting the Mac-Forums favicon in the Safari tab.
    It's now working again in Chrome, so give it some time and it should be back to normal with Safari.

  4. #19
    Strange - I now get this favicon when using Firefox (looks like a check mark); when I use the Brave browser, the favicon is what it should be

    Favicon MF.jpg

  5. #20
    Unable to successfully install Security Update 2019-002 10.13.6
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    5,525
    Your Mac's Specs
    Late 2015 5K 27-inch Retina iMac, 4GHz i7, 32GB RAM, 1TB Flash Drive, macOS High Sierra 10.13.6
    I get that same favicon on Safari using iOS 12 (been on short holiday); but none at all on Safari on my iMac. (Back home today).

    Not bothered personally, but JFI.

    Ian

    EDIT Been a bit of a plonker - favicon was not enabled on iMac's Safari!! Now is, and it's as it always was!
    Ian

  6. #21
    Unable to successfully install Security Update 2019-002 10.13.6
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    5,913
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone XS, an iMac, plus ATVs, AWatch, MacMini
    Quote Originally Posted by IWT View Post
    I get that same favicon on Safari using iOS 12 (been on short holiday); but none at all on Safari on my iMac. (Back home today).

    Not bothered personally, but JFI.

    Ian

    EDIT Been a bit of a plonker - favicon was not enabled on iMac's Safari!! Now is, and it's as it always was!
    Where is that setting for favicon? On my system it's still stuck on the check mark. Thanks
    Jake

  7. #22
    Quote Originally Posted by MacInWin View Post
    Where is that setting for favicon? On my system it's still stuck on the check mark. Thanks
    As far as I know there is no setting as such.

    Try clearing your firefox cache - I got the right favicon back in Firefox by clearing the cache.

  8. #23
    Unable to successfully install Security Update 2019-002 10.13.6
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    5,525
    Your Mac's Specs
    Late 2015 5K 27-inch Retina iMac, 4GHz i7, 32GB RAM, 1TB Flash Drive, macOS High Sierra 10.13.6
    Quote Originally Posted by MacInWin View Post
    Where is that setting for favicon? On my system it's still stuck on the check mark. Thanks
    Safari > Preferences > Tabs > Show website icons in tabs. With a Mac forums page open, check that box then uncheck it and see the favicon appear/disappear.

    There is no word "favicon" actually mentioned which through me at first. Apple calls them "website icons".

    Ian

    EDIT I'm on HS. Might be different on macOS Mojave???
    Ian

  9. #24
    Quote Originally Posted by IWT View Post
    Safari > Preferences > Tabs > Show website icons in tabs. With a Mac forums page open, check that box then uncheck it and see the favicon appear/disappear.

    There is no word "favicon" actually mentioned which through me at first. Apple calls them "website icons".
    Ian
    That seems to allow one to show or not show the favicon, but it wouldn't allow one to change it.

    On Safari on El Capitan, that option doesn't even exist, all I get is this in Preferences > tabs

    Safari 11.1.2.jpg

  10. #25
    Unable to successfully install Security Update 2019-002 10.13.6
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    5,525
    Your Mac's Specs
    Late 2015 5K 27-inch Retina iMac, 4GHz i7, 32GB RAM, 1TB Flash Drive, macOS High Sierra 10.13.6
    I never hinted that you could change the favicon; just enable or disable it

    Seems that even this option is limited to newer Operating Systems. I have macOS High Sierra. It is also there in Sierra. Can't speak for when it was first introduced though. Sorry.

    Ian
    Ian

  11. #26
    Quote Originally Posted by IWT View Post
    I never hinted that you could change the favicon; just enable or disable it
    Yes, I know that.
    But Jake's problem as I understood it was not that he needed to enable (or disable) it - for him it showed the wrong favicon, same as it did for me.

    Maybe disabling and thenre-enabling will fix that, but not if the favicon in Safari is stored in the cache the way it is in Firefox.

  12. #27
    Unable to successfully install Security Update 2019-002 10.13.6
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    5,913
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone XS, an iMac, plus ATVs, AWatch, MacMini
    Well, changing the setting made no difference. All I have is the check icon and nothing I have tried will update it. But when it flipped to the check, it updated my entire history to show that same check icon. So I should not have to purge history or do anything to get it back, if the site just puts it back like it was instead of the generic check mark. After all, I didn't do anything to get the check mark, so I shouldn't have to do anything to get the proper icon back. Something is wrong at the site, not on my system.
    Jake

  13. #28
    Quote Originally Posted by MacInWin View Post
    Well, changing the setting made no difference. All I have is the check icon and nothing I have tried will update it. But when it flipped to the check, it updated my entire history to show that same check icon. So I should not have to purge history or do anything to get it back, if the site just puts it back like it was instead of the generic check mark. After all, I didn't do anything to get the check mark, so I shouldn't have to do anything to get the proper icon back. Something is wrong at the site, not on my system.
    It has to be your system.
    I get the correct favicon with Safari (and Firefox and Brave)

    You don't have to clear History, only the cache. Have you done that?

  14. #29
    Unable to successfully install Security Update 2019-002 10.13.6
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    5,913
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone XS, an iMac, plus ATVs, AWatch, MacMini
    Yes, and no change. And when the icon changed to the check mark, I didn't clear any cache, or do anything, it just changed because the site sent the icon and it updated. If the site sends the correct icon, it should again change. That's my point. If my system isn't changing, it HAS to be that it's not getting any change from the site. That's how it works.

    EDIT: I just checked on Opera, and it's getting the same check mark. So it is not Safari.
    Jake

  15. #30
    Well, if the site sents the wrong icon wouldn't we all get the wrong one?
    I checked four browsers including Safari and Opera; they are all fine now - for Firefox clearing the cache corrected it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hackers Successfully Install Linux on a Potato
    By Ctrl-Opt-Del in forum Schweb's Lounge
    Replies: 11
    Last Post: 10-15-2012, 02:18 PM
  2. Can I install and run software successfully?
    By sallynook in forum macOS - Apps and Games
    Replies: 2
    Last Post: 05-18-2011, 08:27 AM
  3. Mac OS Security Update won't install
    By hollyhippiechic in forum macOS - Operating System
    Replies: 6
    Last Post: 11-04-2010, 02:17 PM
  4. Unable to open iTunes after installing security update
    By sajewi in forum macOS - Apps and Games
    Replies: 7
    Last Post: 12-21-2008, 02:51 PM
  5. ow do i install 10.3 security update through target mode from 10.4?
    By maccrack in forum macOS - Operating System
    Replies: 2
    Last Post: 05-08-2007, 04:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •