Please visit the new Mac-Forums Facebook page:
https://www.facebook.com/macforums1




Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 71
  1. #16
    Thanks to few those that have suggested things to try.

    However I'm guessing the lack of suggestions / advice / help is because all the "Experts" on here that have read this thread have been the same as me and Apple Senior Advisors which is at a loss as to why I am getting the unexpected behaviour, especially after 2 wipe cleans and 2 fresh MacOS installs and only Apps from the App store, Mac set up as new not from a back up and even not got round to putting my files back on to the HD yet.

    I haven't posted any links to all the recordings I have on youtube showing proof of all the issues as when I done that on my first post then my post was deleted. I am happy to send to anyone though by private message if that is possible and if anyone is interested in.

    Only thing I can say is as someone that works in Electronics and IT (Myself), I haven't seen anything like this before, Senior Apple Advisors agree it's not expected behavior, no experts on here are able to help then I can't help think my gut feeling of this must be a result of being hacked in realtime on my Apple products. You can all make your own decisions / opinions on this.

    Thanks again to those that have tried to help.

    Best Regards
    Phil

  2. #17
    Shocked to see my post / request for help on Mac OS cancelled / deleted???
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,086
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Please post the URL's to the videos. I Will assure you, your post will not be deleted.

  3. #18
    Hi Dennis,

    Many thanks. I know the below is long winded however I've tried to be as thorough as I can and set it out as a timeline of events. I'm totally at a loss and still cant help think it some kind of hack, however that said if I was on a windows machine I think I would be in a whole world of trouble now as they are so much more vulnerable!

    Okay thanks for your interest again. I have tried to layout below in a bit of an order of what has been happening as it developed to try and help anyone see how things have developed and how strange things have been. I do work in Electronics and IT, however at work I don’t use Apple products and so this is my weaker area of knowledge. Some clips as Apple pointed out to me were actually expected behavior, however many are not as Apple confirmed to me in writing.

    Due to things acting strangely I started to either screen record or use my iPhone 6 as a video camera to record things to try and then show Apple so they can see with their own eyes rather than trying to understand what I was saying. I then spent hours and hours compiling these and sending them to Apple before reaching out on this Forum and Youtube as you can see in the date of the email from Apple confirming unexpected behaviour and the dates I uploaded to youtube / joined this Forum. Ultimately I only want my devices to work how they should work and in a secure way with expected behaviour and I’m not out to cause Apple a bad name even if my first post that was deleted came across that way. I probably wrote that post whilst annoyed with Apple’s lack of support.

    Just to confirm my MacAir is 2014 Model 13” 1.4Ghz i5 4GB DDR3 with 256GB SSD running macOS Sierra 10.12.4 and I amd the only user with Guest Browsing switched off.

    I will include my iPhone 7 here if that is okay because if you follow the below timeline of events you will then see why I can’t help feel I am being hacked. Apple told me it is impossible to Hack an iPhone, however they also can’t tell me why I am getting any of the problems I am getting, so please read and have a look before jumping to any conclusions. Plus if it is a “User Issue” as I was told when posting my first post then please tell me what I am doing wrong. I’m not an Apple Expert and hence why I am here asking for help, thanks.

    Okay, my first issue I started to notice was actually a small issue on my new iPhone 7 freezing up and kept needing to be rebooted. After speaking with an advisor we agreed that I should back it up, wipe it clean and set it up as a new phone and not from the back up which I agreed to do. So in order to reduce the size of the backup and time taken to do the backup I tried to switch off some items being backed up. Then as I tried to do this some items I had switched off suddenly came back on as if someone else was controlling my phone as I tried to use it. The recording of this can be seen https://youtu.be/9ALzdgiiKPs

    I then called back Apple Support and they agreed on the phone to take my phone in to Apple the next day where they replaced it and this solved my iPhone problems for now, however issues later materialize as you will see later.
    Moving on to my MacAir I then noticed that every time I shut my Mac down when restarting instead of restarting in the normal way it was taking a lot longer. On some occasions after entering my password on the startup screen a few seconds later I was then asked to enter my password again, however unfortunately I don’t have a recording of that. I do have a recording though of the start up and you can see that there is a strange flash half way through the start up which takes longer than usual and also I then get told updates have been installed even though none had and when I clicked details this actually confirmed no updates had been installed. A recording of this is here https://youtu.be/kt0Lu1pPODE

    Next my Mac stopped for no reason. When I say stopped the screen went black and keyboard lights went out for no apparent reason except I had strange things going on with it and had been screen recording them. By a total crash this meant I lost my screen recording. I did record the startup though and this was strange indeed and took over 2 minutes to boot and eventually came back online with 38% battery power so the battery wasn’t to fault for the crash. This can be seen https://youtu.be/sZlciQZuf48

    Now I also noticed that there was a Padlock showing under settings > network which Apple agreed shouldn’t be there however you can see it here https://youtu.be/l-6VVMOw1rQ

    Next I noticed then when clicking on a video file and clicking “Get Info” and then changing what program to open the video with and also clicking “Change All” it still only changed the file I clicked on as can be seen in the recording here where I try and change the default player for all MP4 files https://youtu.be/uoIokKnBHCk

    At this stage I spoke with Apple and we discussed wiping my Mac clean and reinstalling the MacOS which I agreed was a good idea and leading up to this I tried to sign out of Chrome which as you can see in these 2 recording was impossible. Even after I clicked remove user and it confirmed that all data was removed when I opened up a chrome window my username and password will still stored which made it impossible for me to sign out of Chrome, sorry for the recording quality however you can just make out what I done and clicked on and it should of removed my account details. https://youtu.be/kd4zj2XCNgs and https://youtu.be/urM5IcQqx2I

    So next before doing a fresh install even though I never had any virus issues with my Mac I thought I’d download a paid virus scanner from Apples webstore so I chose Bitmedic as it also scanned for Adware. After this downloaded and installed I noticed “Live Protection” kept getting switched off after I switched it on, again almost as if something was switching it off and can be seen https://youtu.be/j_ZkrJMOPhc

    As expected Bitmedic didn’t find any Viruses or Adware or later using Malwarebytes no Malware hence I can’t help think the only thing to be causing all this is due to a hacker.

    So a last check of security and I found that Permissions even on my Mackintosh HD could be changed without undoing the Padlock https://youtu.be/e67wSytzCWo This is what I would term a “security breach” because if I had a padlock on a door but I could in effect open the door without undoing the padlock then the security isn’t working. Apple keep saying it’s all coincidence and software glitches!. After a fresh OS install I quickly checked and found it worked correctly here and even when I set “Everyone” and added myself to the Mackintosh HD to have full read write access it requested my password to be able to change permissions, this I believe is correct which shows what was happening before is a security issue https://youtu.be/OeFE4LWAyZw

    At this point I backed up my files to a standalone HDD and started with CMD R, done a Wipe Clean and Reinstall MacOS hoping this would solve my issues. Unfortunately it did not and issues came straight back even though I hadn’t restored my Mac from a backup or even load any of my files back on to it yet.

    First strange thing was after clicking on my home broadband network and entering the password my Mac informed me that I was too far away from the router when I was sitting about 3m away from it so I set my Mac right next to the router and recorded me trying to connect again and was told the same error even though my iPhone 7 and iPad mini was connected to that router which I show in the video clip which can be seen here https://www.youtube.com/watch?v=pa19vSkjh7E

    I then took my Mac Air to an Apple Store where an Apple “Genius” removed all HDD partitions, wiped clean my SSD and reinstalled Mac OS. Following this we agreed that I would only set up my Mac as a new Mac and not from a backup and also I would only install Apps from their App Store and Google Chrome. I also didn’t put any of my music, pictures or videos etc back on the MAC and would try using it for general surfing etc for a week to see how things went. Immediately later that same day as soon as I got home strange things started to happen.
    At first I now had no padlock on my Network Settings but within hours the padlock returned to my network settings which Apple themselves say isn’t correct https://www.youtube.com/watch?v=NfeXlBiDGb8

    Next suddenly when I quit Google Chrome it disappeared from the dock even though i had set it up to stay in the dock. Luckily for me I leave the screen recorder running at all times and so I checked my recording of setting up chrome and it clearly showed me setting it up to stay in the dock and also the recorder was running when it disappeared which can be seen here https://www.youtube.com/watch?v=KK1XdhWpok4

    Now bearing in mind this is a freshly cleaned and MacOS installed system my “best friend” here is to help record what is happening so I can show Apple so they can best help me is my Screen Recorder. Now just as some real strange stuff has happened and recorded my recorder crashes for no reason and corrupts the recording which wiped out some activity on my screen that looked like someone else was in charge of my Mac. The screen recorder crash is here https://www.youtube.com/watch?v=CvMSxaA_A30

    Next I try to upload some of my screen recordings to my Google drive because I notice on my Mac they are becoming corrupt for no reason, even though they are actually being recorded on my Mac. So I try to upload to my Google Drive and I’m connected to my home broadband internet connection which was working fine but my files fail to upload. I then connect my iPhone 7 to my Mac by USB and even switch on my hotspot also to connect to the internet. As you can see in this clip, iTunes clearly seen the phone but when trying to connect to the internet it wouldn’t let me and in network settings it didn’t even show the iPhone as connected. Again I can’t help feel this is very targeted at trying to stop me get some proof / evidence of what is happening to me out https://www.youtube.com/watch?v=nFR8DImdBpQ&t=12s

    Now again I for the first time since the wipe clean and fresh installation I try to sign out of Chrome and again get the same problem of it remembering me https://youtu.be/4pTBmXZ6o2U

    Next I try again to connect to the internet through my iPhone 7 though fear that I may be being hacked and it may be a securer route to the net through my iPhone’s internet connection however now when I connect the USB from my Mac to my iPhone it causes some strange activity and screen on my iPhone as can be seen here https://www.youtube.com/watch?v=RPMk1ffUq0o

    I thought the screen was strange because when I plug my phone in the the Mac normally the network name “Vodafone” normally stays in the top left and what connection it has, eg 3G or 4G so I dug out my iPhone 6 and plugged it in to the Mac and sure enough it showed the screen as it should. I only have an old PAYG sim with no little data allowance so I can’t use this to upload clips etc to my Google Drive and low and behold it acts normally as it’s no threat to a hacker in letting me upload any clips through its data connection. in here as a standby phone now I have the iPhone 7 as my main. So what is now interfering with my iPhone 7? Apple claim all this is “Coincidental” by the way and “Software Glitches” however this all seems very targeted to me. I have done a short clip of a screenshot of my iPhone 7 and iPhone 6 side by side for your reference here https://youtu.be/90WWnxU7wpo

    Next as I'm working on my Mac and bearing in mind in the Apple store when they done the wipe clean and fresh MacOS install I there and then Authorised my Mac as a computer on my iTunes account so I could download my Apps etc, I suddenly get a warning my Mac is not an Authorised computer. Shocked as I was I then look at Authorised computers and it’s not listed so I then add it and it confirms that now it is an Authorised computer. I then click back on Authorised computers in my iTunes and it doesn't show my mac! Again no answers from Apple, all this is still as far as they are concerned coincidence and software glitches. Recording can be seen here https://youtu.be/-RKd7pqtkvY

    Next I’m using my iPad and want to connect it to my iPhone Hotspot. I know this is not Mac however please have a look at this clip has many things wrong with it. First it shows my iPhone wifi and bluetooth on and also my iPad wifi and bluetooth on and both logged in and on same apple account so my iPad shows my iPhone in its hotspot list. NEXT IS VERY STRANGE! You can see my iPhone has WIFI switched on but not connected to any networks but when I click on a locked network that it didn’t even have the password to it straightaway connects to it, okay maybe it had the password though icloud but why wasn't it connected to it before then I click disconnect and forget network so it immediately connects to a previously known network to the iPhone so again why hadn’t it connected to this before as the wifi was on? Strange, YES! But Apple again say software glitch and coincidence! Recording can be seen here especially interesting iPhone7 between 1min 40sec and 2min 10sec https://youtu.be/WSMXIMzGiQo

    I could go on and on here with more examples however if you have followed the sequence of problems and issues and proof by the way of video clips and screenshots then I think it is fair to say that what has been happening is totally unexpected and unacceptable. Regardless of my Mac still being covered by Apple Care because there is obviously flaws in the security of Apples MacOS you would think that Apple would want to resolve this but I’m getting nowhere except they want to yet again wipe my system clean and reinstall MacOS even though twice hasn’t resolved the problem.

    Any help from experts here is gladly received and appreciated. If you have taken the time to also watch some clips but have no offer of help then again thanks for your time. As I say, I work in IT and no Dummy, can program in C++ etc and I’m shocked at what I’m seeing across not just my Mac but also other Apple Devices!

    Thanks for you time
    Phil

  4. #19
    Shocked to see my post / request for help on Mac OS cancelled / deleted???
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,086
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    I watched a few of the videos and no Mac I own looks that way especially booting up. I do have a lock in Networking on 2 of my macs I checked but it's always been unlocked. Let me do some checking here and will get back to you.

    Maybe your MBA is possessed!

  5. #20
    Hi Dennis,

    Many thanks for your reply and time. Just had some more crazy behaviour on it. It shut down with over 40% power and then wouldn't restart without power cable. When it restarted it showed 1% then when charged to 7% I disconnected the cable and after it was disconnected the power went to 50% then 53% then 56% with the charger disconnected..... Hmmmm

    Possessed or not (lol) Apple don't mention that their Apple Care don't cover possessed Mac's, lol so surely they need to cover this.

    Thanks again for your time. It's such a shame that Apple have seen these clips, confirmed in writing that its not expected behaviour but then abandoned me and I have even needed to come here / YouTube for help. To be honest I think they are surprised, however burrying their head in the sand won't make it go away and if it is security issues then better they fix them before more are affected!

    Best Regards
    Phil

  6. #21
    Shocked to see my post / request for help on Mac OS cancelled / deleted???
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,086
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Ok on that LOCK under Networking, try this and see what you see. Click on System Preferences, then in the top row click on Security and Privacy, Once in there you will have to click on the Lock and put in your password. Look toward the bottom right and click on Advanced, Is there a Checkmark by the 2nd entry "require Administrative password to access system wide preferences". If that has a Checkmark by it remove the check then close system preferences. Reopen and see if the padlock is gone from Networking. Works here for sure.
    Attached Images Attached Images

  7. #22
    Shocked to see my post / request for help on Mac OS cancelled / deleted???
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,086
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Quote Originally Posted by philappleton View Post
    Hi Dennis,

    Many thanks for your reply and time. Just had some more crazy behaviour on it. It shut down with over 40% power and then wouldn't restart without power cable. When it restarted it showed 1% then when charged to 7% I disconnected the cable and after it was disconnected the power went to 50% then 53% then 56% with the charger disconnected..... Hmmmm

    Possessed or not (lol) Apple don't mention that their Apple Care don't cover possessed Mac's, lol so surely they need to cover this.

    Thanks again for your time. It's such a shame that Apple have seen these clips, confirmed in writing that its not expected behaviour but then abandoned me and I have even needed to come here / YouTube for help. To be honest I think they are surprised, however burrying their head in the sand won't make it go away and if it is security issues then better they fix them before more are affected!

    Best Regards
    Phil
    I have seen some batteries a few years old that would show 30-40% left yet the machine died, It was the battery going bad. Did it on my now very old iBook and on a quite old MacBook.

  8. #23
    Shocked to see my post / request for help on Mac OS cancelled / deleted???
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,086
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Please let us know if that solved the padlock issue. If not I will do some more checking around. That one I found by myself.

  9. #24
    Hi Dennis,

    Many thanks for your help and advice regarding the padlock which is more than any Apple advisor has helped with.

    I have done as you suggest and indeed it was ticked. I unticked the box and now the padlock has gone, so that has solved that mystery. The new mystery I guess is that as when MacOS was first reinstalled the padlock was not there and I have never ticked the box for require padlock for system wide preferences so how was it ticked as it would of required my password to change this setting. Also even when that was ticked it was letting me change permissions without unlocking the padlock.

    Last night I again had an unexpected shutdown even though the battery had power. I needed to connect the power cable to get it restarted and power showed 7% which I didn't believe. I then disconnected the charging cable and the power immediately shot to 50% then 20 seconds later with still no power cable disconnected it rises to 56% then 30 seconds later I plug in the charger and it drops to 50% instantly. I remove charger 16 seconds later and it rises to 53% all happens within 2 minutes and can be seen here https://youtu.be/zWAZdlpKXu8

    The next time it shut down for no reason I thought the battery had about 40% when it shutdown. It then failed to reboot without the power cable and on first boot up showed the battery with 38% then in less than a minute, recording can be seen here
    https://youtu.be/1xDtb9w9Tvg

    Then at 39% battery power I disconnect the charger and then the power goes from 39% to 40% and then jumps to 50% all within 1 minute and can be seen here https://youtu.be/gkdLNjcb7OY

    With all these issues and Mac still under AppleCare I don't think I am unreasonable to ask for either a replacement or even credit towards a 15" MacPro. I have everything recorded but when I go to the store they run a hardware diagnostic test and it passes and I'm sent on my way.

    Thanks again for your advice regarding the padlock and if you or anyone else have any more help / advise regarding any other issues I'm having then I appreciate and learn from all the help I receive.

    Best Regards
    Phil

  10. #25
    Shocked to see my post / request for help on Mac OS cancelled / deleted???
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,086
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    I still feel the battery is messed up no matter what the gauge in the OS is showing you. I have had that same behavior with both Macs and PCs where the battery was going bad. I would make Apple at least replace that if you have Apple care. With all the other issues you are havine, to me they owe you another machine.

  11. #26
    Hi Dennis,

    Thanks again for your reply. I must say I'm very surprised how reluctant they are to help me or replace it given that I'm doing all I can to show them the problems I'm having.

    I do very much appreciate your help and time.

    Regards
    Phil

  12. #27
    Shocked to see my post / request for help on Mac OS cancelled / deleted???
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,086
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Quote Originally Posted by philappleton View Post
    Hi Dennis,

    Thanks again for your reply. I must say I'm very surprised how reluctant they are to help me or replace it given that I'm doing all I can to show them the problems I'm having.

    I do very much appreciate your help and time.

    Regards
    Phil
    Watched the videos. Percent going up after you pull the Mag Safe? That is NUTZ! Grin

    It's either a bad Battery like I said before or something wrong with the DC-In Board. Tell that one to Apple.

  13. #28
    Hi Guys,

    Thanks again to all who have taken time to help me. Even if some have viewed my problems but then haven't commented because you're not sure what is happening then I do appreciate your time.

    I have opened a fresh case with Apple who are still reluctant to do anything however I will book a Genius Bar appointment and insist at least the battery is sorted and again will try a wipe clean and fresh MacOS install yet again and to start with not even install any apps whatsoever to see if strange things materialise, then Apple can't blame it on anything like Apps as the Mac will only have the OS installed and be used for general surfing.

    It kinda defeats the point though having an expensive laptop not being able to download anything especially from their App Store, however in "Testing" I shall try this and if strange things happen they have to admit I must be being hacked and look more seriously. I don't like to use the term hacked however because the issues I'm having seem targeted and then when trying to send recordings that are proof then suddenly I get problems doing that from my iPhone and iPad then unfortunately I can't think anything different.

    I am away working for the next 3 weeks so unable to go to a store, however I will report back here on how things develop and the final outcome.

    Thanks again
    Phil

  14. #29
    Shocked to see my post / request for help on Mac OS cancelled / deleted???
    docx's Avatar
    Member Since
    Apr 30, 2012
    Location
    Wales, UK
    Posts
    448
    Your Mac's Specs
    I Mac 27-inch 3.2 GHz Intel Core i5 24GB ram. MacBook Pro 13-inch 2.5GHz dual-core Intel i5 16GB ram
    Rep Power
    8
    This seems like a nightmare. I hope that after all the time and trouble that you have taken to document your problems Apple see fit to replace your computer.
    Good luck and let us know what happens.

  15. #30
    Hi Docx,

    It's certainly been frustrating to say the least especially when I have spent hours and hours sending recordings of what is happening! The links I posted here previously were just about a 25% example of what I had actually sent to Apple. Apple actually then agreed after seeing them it was unexpected behaviour which still happens after twice wiping clean and fresh MacOS installs (Once by the Store themselves who also removed all Drive partitions when wiping clean). I also sent them all the log files for the Mac and then silence from them.

    As the "unexpected behaviour" continued after the fresh MacOS installs and what appears to be targeted attacks then I can't help feel it is someone hacking in to my system. I very much hope not though because as you can see in my recordings the strange behaviour also spread to my iPhone 7 which Apple say is un-hackable...

    I will report back here with what Apple agree to do once I get home in about 3 weeks time and whether they give me a new Mac or we wipe mine again I will keep recording at all times so if something strange happens I can show Apple and you guys. I'm a Pro-Apple fan and have to say it's been the fastest and most secure machine I have ever used which is why I can't understand why even after showing Apple their MacOS may have a security flaw in it why they haven't taken this more seriously regardless of whether it's under warranty or not.

    Looking forward to the next iOS because it's rumoured to have a screen recorder built in which will save me carrying round my iPhone 6 as a video camera!

    Thanks again to everyone for your input and interest and I will report back here soon

    Best Regards
    Phil

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Will Cancelled Migration Assistant Clutter New Mac?
    By lyneric in forum Switcher Hangout
    Replies: 1
    Last Post: 07-29-2016, 08:28 AM
  2. Sent iPhone in via mail after the service request was cancelled, what now?
    By james084 in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 08-15-2014, 10:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •