Results 1 to 2 of 2
  1. #1
    Java 8 on OSX 10.9
    So, I was looking up Minecraft mods and saw one I liked. However it said you needed Java 7 or higher. I updated my Java to Java 8 but when I ran the java -version command in Terminal, it said 1.6.0. When I checked Minecraft's launcher log while it was booting up, it said "1.6.0". I have Java 8 installed, but nothing says so? I need it to run the mod. Anyone know why? The laptop I am currently using is a MacBook running OSX 10.9. Thanks for helping if you do

  2. #2
    Java 8 on OSX 10.9
    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,853
    Your Mac's Specs
    Early 2015 13" rMBP
    Take a look at this blog post about switching JDK/JREs.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Java Interface for Mac OSX
    By 19birel in forum macOS - Apps and Games
    Replies: 8
    Last Post: 03-19-2012, 01:54 AM
  2. Is it true OSX Lion will have no support for Java?
    By moseymoose in forum macOS - Operating System
    Replies: 1
    Last Post: 11-01-2010, 12:00 PM
  3. Which old OSX for java testing
    By SquarePeg in forum macOS - Operating System
    Replies: 3
    Last Post: 07-08-2009, 06:10 PM
  4. Java update for 10.3 osx?
    By ggallin in forum macOS - Operating System
    Replies: 2
    Last Post: 11-20-2008, 06:55 PM
  5. Java 1.5 OSX panther
    By blackwaterdev in forum Switcher Hangout
    Replies: 4
    Last Post: 11-15-2005, 09:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •