Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page



Results 1 to 2 of 2
  1. #1
    Update Not Applying
    Hi, I'm hoping someone might be able to help me with this issue I'm having. I've been trying to apply the update Mac Pro EFI Firmware Update 1.5. The only problem is that I've done the update about 10 times now and every time the computer starts back up its back in the updates. So I apply it again. Same thing. Show back up in the update. So I'm a bit confused as to whats happening and what to do to fix the problem?!?!?! Any ideas?
    Attached Images Attached Images

  2. #2
    Update Not Applying
    osxx's Avatar
    Member Since
    Jan 19, 2008
    Location
    houston texas
    Posts
    4,695
    Your Mac's Specs
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    Rep Power
    16
    . You did hold down the power button until the power indicator light flashes or you heard a long tone and then released right ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Applying at Apple Store
    By shane82388 in forum Schweb's Lounge
    Replies: 0
    Last Post: 11-25-2008, 05:59 AM
  2. Applying Icons
    By Destructive in forum Images, Graphic Design, and Digital Photography
    Replies: 7
    Last Post: 07-12-2007, 05:43 PM
  3. applying icons
    By core20 in forum macOS - Operating System
    Replies: 5
    Last Post: 05-20-2007, 11:18 PM
  4. Applying thermal paste.
    By Dark in forum Apple Notebooks
    Replies: 1
    Last Post: 11-23-2006, 02:04 PM
  5. Applying a theme
    By rman in forum macOS - Operating System
    Replies: 3
    Last Post: 08-07-2003, 01:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •